
Air Force Institute of Technology Air Force Institute of Technology 

AFIT Scholar AFIT Scholar 

Theses and Dissertations Student Graduate Works 

9-2007 

Finite Element Analysis of Lamb Waves Acting within a Thin Finite Element Analysis of Lamb Waves Acting within a Thin 

Aluminum Plate Aluminum Plate 

SeJin Han 

Follow this and additional works at: https://scholar.afit.edu/etd 

 Part of the Aerospace Engineering Commons 

Recommended Citation Recommended Citation 
Han, SeJin, "Finite Element Analysis of Lamb Waves Acting within a Thin Aluminum Plate" (2007). Theses 
and Dissertations. 2978. 
https://scholar.afit.edu/etd/2978 

This Thesis is brought to you for free and open access by the Student Graduate Works at AFIT Scholar. It has been 
accepted for inclusion in Theses and Dissertations by an authorized administrator of AFIT Scholar. For more 
information, please contact AFIT.ENWL.Repository@us.af.mil. 

https://scholar.afit.edu/
https://scholar.afit.edu/etd
https://scholar.afit.edu/graduate_works
https://scholar.afit.edu/etd?utm_source=scholar.afit.edu%2Fetd%2F2978&utm_medium=PDF&utm_campaign=PDFCoverPages
https://network.bepress.com/hgg/discipline/218?utm_source=scholar.afit.edu%2Fetd%2F2978&utm_medium=PDF&utm_campaign=PDFCoverPages
https://scholar.afit.edu/etd/2978?utm_source=scholar.afit.edu%2Fetd%2F2978&utm_medium=PDF&utm_campaign=PDFCoverPages
mailto:AFIT.ENWL.Repository@us.af.mil


 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

FINITE ELEMENT ANALYSIS OF LAMB WAVES 
ACTING WITHIN A THIN ALUMINUM PLATE 

 
 

THESIS 
 
 

SeJin Han, Captain, ROKA 
 

AFIT/GAE/ENY/07-S02 
 
 
 
 
 
 

DEPARTMENT OF THE AIR FORCE 
AIR UNIVERSITY 

AIR FORCE INSTITUTE OF TECHNOLOGY 
 
 

Wright-Patterson Air Force Base, Ohio 
 

APPROVED FOR PUBLIC RELEASE; DISTRIBUTION UNLIMITED 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
The views expressed in this thesis are those of the author and do not reflect the official policy or 
position of the United States Air Force, Department of Defense, or the United States Government.



 

AFIT/GAE/ENY/07-S02 
 

 
FINITE ELEMENT ANALYSIS OF LAMB WAVES 

ACTING WITHIN A THIN ALUMINUM PLATE 
 
 

THESIS 

 
Presented to the Faculty 

Department of Aeronautical and Astronautical Engineering 

Graduate School of Engineering and Management 

Air Force Institute of Technology 

Air University 

Air Education and Training Command 

In Partial Fulfillment of the Requirements for the 

Degree of Master of Science in Aeronautical Engineering 

 

 

SeJin Han, BS 

Captain, ROKA 

 

September 2007 

 

 

APPROVED FOR PUBLIC RELEASE; DISTRIBUTION UNLIMITED



 

AFIT/GAE/ENY/07-S02 
 
 
 
 
 
 

FINITE ELEMENT ANALYSIS OF LAMB WAVES 
ACTING WITHIN A THIN ALUMINUM PLATE 

 
 
 
 

SeJin Han, BS 

Captain, ROKA 

 
 
 
 
 
 
 
Approved: 
 
 
 
____________________________________ ________ 
Dr. Anthony N. Palazotto Date 
Chairman 
 
____________________________________ ________ 
Dr. Charles Leakeas                                                                                    Date 
Committee Member 
 
____________________________________ ________ 
Maj. Eric Swenson Date 
Committee Member 
 
 
 
 

 



 v

AFIT/GAE/ENY/07-S02 
 
 

Abstract 

Structural health monitoring (SHM) is an emerging technology that can be used to identify, 

locate and quantify structural damages before failure. Among SHM techniques, Lamb waves have 

become widely used since they can cover large areas from one single location. Due to the 

development of various structural simulation programs, there is increasing interest in whether 

SHM data obtained from the simulation can be verified by experimentation. 

The objective of this thesis is to determine Lamb wave responses using SHM models in 

ABAQUS CAE (a Finite Element Analysis (FEA) program). These results are then compared to 

experimental results and theoretical predictions under isothermal and thermal gradient conditions 

in order to assess the sensitivity of piezo-generated Lamb wave propagation. Simulations of 

isothermal tests are conducted over a temperature range of 0-190°F with 100kHz and 300kHz 

excitation signal frequencies. The changes in temperature-dependent material properties are 

correlated to measurable differences in the response signal’s waveform and propagation speed. 

An analysis of the simulated signal response data demonstrated that elevated temperatures delay 

wave propagation, although the delays are minimal at the temperatures tested in this study. In 

addition, a varying temperature gradient ranging from 75°F to 281°F is experimentally developed 

prior to actuating a pulse. It is observed that a plate bow occurred which indicated a thermal stress 

build up in the specimen through the thickness prior to a steady state condition. This condition is 

numerically evaluated and, at specific initial times, varying through the thickness stress that is 

due to gradual thermal flow is analyzed. Asymmetric thermal stress through the thickness of the 

thin specimen could possibly create geometric instability due to the development of a bending 

moment. 

 



 vi

AFIT/GAE/ENY/07-S02 
 
 

Acknowledgements 

I would like to thank Dr. Anthony Palazotto for his endless support and dedication in the 

role of my thesis advisor over the past two years. I have learned many things from him, not least 

of which is a scholarly attitude. I would also like to acknowledge the members of my committee 

Dr. Charles Leakeas and Major Eric Swenson, for their valuable insight and feedback. I would 

also like to thank Steven Olson, Jennifer Andrews, and Robert Brockman for their continual 

assistance and support and Mark Derriso for his sponsorship. Finally, I thank my mother, my 

lovely son, and all of my American friends. Their existence and expectations gave me the 

motivation and impowerment to proceed. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 vii

Table of Contents 
Page 

ABSTRACT                                                                                                                       V 

ACKNOWLEDGEMENTS                                                                                            VI 

LIST OF FIGURES                                                                                                          X 

LIST OF TABLES                                                                                                       XIII 

LIST OF SYMBOLS                                                                                                    XIV 

CHAPTER 1  INTRODUCTION                                                                                     1 

1.1  MOTIVATION: STRUCTURAL HEALTH MONITORING                                              1 

1.1.1  Active and Passive SHM                                                                                    1 

1.1.2  Vibration Approach versus Wave Propagation Approach                                2 

1.1.3  Pitch-Catch and Pulse-Echo Techniques                                                           2 

1.2  PIEZOELECTRIC TRANSDUCER                                                                                 3 

1.3  ELASTIC WAVES                                                                                                       4 

1.4  PREVIOUS STUDIES                                                                                                   6 

1.4.1  Lamb Waves for the Long Range Inspection                                                     6 

1.4.2  Lamb Wave Propagation                                                                                   6 

1.4.3  Lamb Wave Scanning Approach                                                                        6 

1.4.4  Defect Detection Using Guided Waves                                                              7 

1.4.5  Efficient Lamb Modes for Detecting Defects                                                     7 

1.4.6  Detection of Kissing Bonds by Lamb Waves                                                      7 

1.4.7  Temperature Influences on Wave Propagation                                                 7 

1.5  RESEARCH OBJECTIVE                                                                                             8 

CHAPTER 2  THEORY                                                                                                    9 



 viii

2.1  ELASTIC WAVE PROPAGATION                                                                                9 

2.2  LAMB WAVE IN THE FREE PLATE                                                                         11 

2.2.1  Solution of the Free Plate Problem by the Method of Potential                      12 

2.3  PHASE VELOCITY( pc ) AND GROUP VELOCITY( gc )                                             19 

2.4  LAMB WAVE MODES                                                                                              22 

2.5  THERMAL THEORY                                                                                                 25 

2.5.1  Thermal Stress and Expansion                                                                         25 

2.5.2  Relationship between Temperature and the Wave Phase and Group Velocities 

                                                                                                                                    32 

CHAPTER 3  MODEL DEVELOPMENT                                                                   33 

3.1  MODELING                                                                                                              33 

3.1.1  Modeling of Specimen I for Isothermal Testing                                               33 

3.1.2  Modeling of Specimen III for Thermal Gradient Testing                                34 

3.2  MATERIAL PROPERTIES OF 2024-T3 ALUMINUM                                                 38 

3.3  DETERMINING ELEMENT EDGE LENGTH ( eL ) OF FE MODELS                            41 

3.4  CALCULATING TIME STEP ( tΔ )                                                                             42 

3.5  FIVE AND A HALF CYCLE HANNIN-WINDOW EXCITATION SIGNAL                   43 

3.6  DETERMINING THE SENSOR RESULTS                                                                   47 

3.7  CONVERGENCE STUDY                                                                                          51 

CHAPTER 4  RESULTS AND DISCUSSION                                                              52 

4.1  ISOTHERMAL TESTING OF THE SPECIMEN I                                                          52 

4.1.1  0S Response at 100 kHz                                                                                   52 



 ix

4.1.2  0S Response at 300kHz                                                                                    60 

4.2  THERMAL GRADIENT TESTING OF THE SPECIMEN III                                          65 

4.2.1  0S Response Comparison                                                                                 65 

4.2.2  Thermal Stress and Bowing Phenomenon                                                       72 

CHAPTER 5  SUMMARY & CONCLUSIONS                                                           80 

APPENDIX A:  ISOTHERMAL SIMULATION WITHIN ABAQUS CAE             83 

APPENDIX B:  THERMAL GRADIENT SIMULATION WITHIN ABAQUS CAE 

                                                                                                                                          100 

APPENDIX C:  MATLAB® CODE                                                                             128 

APPENDIX D:  SAMPLES OF THE DATA FILES                                                  139 

BIBLIOGRAPHY                                                                                                          143 

VITA                                                                                                                               145



 x

List of Figures 

Page 

FIGURE 1: TRANSVERSE AND LONGITUDINAL WAVES(4)……………………………..….……….10 

FIGURE 2: FREE PLATE GEOMETRY……………………………………...………………….…………..……….11 

FIGURE 3: SYMMETRIC AND ASYMMETRIC PARTICLE MOTION ACROSS THE PLATE 

THICKNESS(10)………………………………………………………………………...………….………....……..17 

FIGURE 4: THEORETICAL GROUP VELOCITY DISPERSION CURVES FOR AN 

ALUMINUM PLATE(4)………………………………………………...…………..……………………………24 

FIGURE 5: LAMB WAVE MODES OF THE RESPONSE…………..……………….………………..……..24 

FIGURE 6: THERMAL STRESS GENERATION DUE TO NONUNIFORM HEATING(25)....26 

FIGURE 7: NONUNIFORM HEATING IN 1-D MODEL……………...………………...…………………....26 

FIGURE 8: NONUNIFORM HEATING IN 2-D MODEL………………...……………………...……………27 

FIGURE 9: DIFFERENT TEMPERATURE OF THE TWO SEGMENTS IN THE MODEL.......30 

FIGURE 10: THERMAL STRESS FIELD, (a) : Xσ , (b) : Yσ  THROUGH THE THICKNESS 

………………………………………………………………………………………………………...………………….…30 

FIGURE 11: PLOT OF Xσ  THROUGH THE THICKNESS……………………………………...………….31 

FIGURE 12: PLOT OF Yσ  THROUGH THE THICKNESS……………………………………..………..…31 

FIGURE 13: ALUMINUM MODULUS OF ELASTICITY VARYING WITH TEMPERATURE 

           ………………………………………………………………………………………………………...………….……….…32 

FIGURE 14: SCHEMATIC OF THE ALUMINUM SHEET SPECIMEN FOR ISOTHERMAL 

TESTING…………………………………………………………………………………...……………………………34 

FIGURE 15: SCHEMATIC OF THE ALUMINUM SHEET SPECIMEN FOR THERMAL 

GRADIENT TESTING…………………………………………………………………..……………...………...35 

FIGURE 16: INFRARED IMAGE(4)………………………………………………………...…………………………36 



 xi

FIGURE 17: SPECIMEN III THERMAL GRADIENT PROFILES USING 10 

THERMOCOUPLES……………………………………………………….……………………………………….37 

FIGURE 18: MIL-HDBK-5J(7)……………………………………………………………...…………………………….39 

FIGURE 19: 5 ½ CYCLE HANNING-WINDOW EXCITATION SIGNALS AT 100kHz……….45 

FIGURE 20: 5 ½ CYCLE HANNING-WINDOW EXCITATION SIGNALS AT 200kHz……….45 

FIGURE 21: 5 ½ CYCLE HANNING-WINDOW EXCITATION SIGNALS AT 300kHz……….46 

FIGURE 22: 5 ½ CYCLE HANNING-WINDOW EXCITATION SIGNALS AT 500kHz……….46 

FIGURE 23 : MODELING OF THE ACTUATING AND SENSING TRANSDUCERS IN 

ABAQUS CAE……………………………………………………………………………………………………..….50 

FIGURE 24 : COMPARISON OF 0S RESPONSE IN CONVERGENCE STUDY………….....……51 

FIGURE 25 : THE EXISTENCE OF THE MAGNETIC NOISE(4)………………………….…………….54 

FIGURE 26: SPECIMEN I 0S RESPONSE AT 100kHz (0°F)……………………………………………….55 

FIGURE 27: SPECIMEN I 0S RESPONSE AT 100kHz (25°F)…………………………………..…………56 

FIGURE 28: SPECIMEN I 0S RESPONSE AT 100kHz (50°F) …………………………………..………...56 

FIGURE 29: SPECIMEN I 0S RESPONSE AT 100kHz (75°F)…………………………….……………….57 

FIGURE 30: SPECIMEN I 0S RESPONSE AT 100kHz (100°F) ………………………….……………….57 

FIGURE 31: SPECIMEN I 0S RESPONSE AT 100kHz (125°F) …………………………….…………….58 

FIGURE 32: SPECIMEN I 0S RESPONSE AT 100kHz (150°F) ………………………………….……….58 

FIGURE 33: SPECIMEN I 0S RESPONSE AT 100kHz (175°F) ……………………………….………….59 

FIGURE 34: SPECIMEN I 0S RESPONSE AT 100kHz (190°F) ………………………………….……….59 

FIGURE 35: SPECIMEN I 0S RESPONSE AT 300kHz (0°F) ………………………………………...…….62 

FIGURE 36: SPECIMEN I 0S RESPONSE AT 300kHz (50°F) …………………………………………….62 

FIGURE 37: SPECIMEN I 0S RESPONSE AT 300kHz (100°F) ………………………….……………….63 



 xii

FIGURE 38: SPECIMEN I 0S RESPONSE AT 300kHz (125°F) …………………………….…………….63 

FIGURE 39: SPECIMEN I 0S RESPONSE AT 300kHz (150°F) ………………………….……………….64 

FIGURE 40: SPECIMEN I 0S RESPONSE AT 300kHz (175°F) …………………….…………………….64 

FIGURE 41: SPECIMEN I 0S RESPONSE AT 300kHz (190°F) ………………………….……………….65 

FIGURE 42: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 1) AT 200kHz….…….68 

FIGURE 43: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 2) AT 200kHz….…….68 

FIGURE 44: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 3) AT 200kHz….…….69 

FIGURE 45: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 1) AT 300kHz….…….69 

FIGURE 46: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 2) AT 300kHz….…….70 

FIGURE 47: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 3) AT 300kHz….…….70 

FIGURE 48: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 1) AT 500kHz….…….71 

FIGURE 49: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 2) AT 500kHz….…….71 

FIGURE 50: SPECIMEN III 0S RESPONSE COMPARISON(RM vs TG 3) AT 500kHz….…….72 

FIGURE 51: HEAT TRANSFER FROM THE HEATING POINTS……………………………………….74 

FIGURE 52: TEMPERATURE FUNCTION AT THE HEATING POINTS………………………...….74 

FIGURE 53: HEAT TRANSFER FROM THE ONE HEATING POINT THROUGH THE TIME 

           …………………………………………………………………………………………………………………….…………77 

FIGURE 54: THERMAL STRESS FIELD, (a) : Xσ , (b) : Yσ  THROUGH THE THICKNESS 

           ………………………………………………………………………………………………………………….……………78 

FIGURE 55: PLOT OF Xσ  THROUGH THE THICKNESS……………………………………..………….79 

FIGURE 56: PLOT OF Yσ  THROUGH THE THICKNESS…………………………….………..………….79



 xiii

List of Tables 

Page 

TABLE 1: DIMENSION OF THE ALUMINUM SHEET SPECIMEN FOR ISOTHERMAL 

TESTING………………………………………………………………………………………………………………...34 

TABLE 2: DIMENSION OF THE ALUMINUM SHEET SPECIMEN FOR THERMAL 

GRADIENT TESTING…………………………………………………………………………………………….35 

TABLE 3: SPECIMEN III THERMAL GRADIENT PROFILES………………………...………………....37 

TABLE 4: UNIT CONVERSIONS OF THE BASIC 2024-T3 ALUMINUM PROPERTIES…...39 

TABLE 5: TEMPERATURE DEPENDENT PROPERTIES OF THE 2024-T3 ALUMINUM….40 

TABLE 6: DURATION OF 5.5 CYCLE HANNING-WINDOW EXCITATION SIGNALS……44 

TABLE 7: FORMATION OF THE EXPERIMENTAL DATA FILE……………………………………..49 

TABLE 8: FORMATION OF THE SIMULATED DATA FILE………………………...…………….…….49 

TABLE 9: DATA FOR CONVERGENCE STUDY………………………………………..………….…………51 

TABLE 10: SPECIMEN I TOA OF 0S  RESPONSE AT 100kHz……………………………….....……….55 

TABLE 11: SPECIMEN I TOA OF 0S  RESPONSE AT 300kHz………………………………….……….61 

TABLE 12: SPECIMEN III TOA OF 0S  RESPONSE…………………………………………………....…….67 

 

 

 

 

 

 

 

 



 xiv

List of Symbols 

 

Symbol                                Explanation 

A ……………………Amplitude 

iA ……………………Asymmetric modes 

gc ……………………Group velocity (m/s) 

Lc ……………………Longitudinal wave speed (m/s) 

pc ……………………Phase velocity (m/s) 

pC ………………...…Specific Heat ( 2 2/ secmm C⋅° ) 

Tc ……………….……Transverse wave speed (m/s) 

d ……………….……Thickness of the plate (mm or in) 

E ……………….……Young’s Modulus, Elastic Modulus ( 2/N mm  or psi) 

f ……………….……Frequency (Hz) 

if ……………….……Applied force (N) 

G ……………….……Shear Modulus ( 2/N mm  or psi) 

h ………………..……A half thickness of the plate (mm or in) 

k ………………..……Circular wave number 

k ………………..……Thermal conductivity ( / secN C⋅° ) 

eL ……………....……Element edge length (mm or in) 

M ……………………Plane wave Modulus ( 2/N mm or psi) 

jn ……………….……Unit normal 

p …………………..…Parameter 



 xv

iP ……………………Phase 

q ………………….…Parameter 

r ………………….…Radius of a piezoelectric transducer (mm or in) 

iS ……………………Symmetric modes 

t …………………..…Time (sec) 

T ……………………Temperature (°F or °C) 

it ………………….…Traction component 

T ………………….…Period (sec) 

tΔ ………………...…Step time (ns) 

iu ……………………Displacement vector ( xu = u, yu = v, zu = w) 

x ………………….…Cartesian coordinate (mm or in) 

y ………………….…Cartesian coordinate (mm or in) 

z ………………….…Cartesian coordinate (mm or in) 

α ………………….…Thermal expansion coefficient (1/°C) 

ijδ ……………………Krnonecker Delta 

ijε ……………………Strain 

λ ………....……….…Lame’ constant 

λ ………………….…Wavelength (mm or in) 

μ ………………….…Lame’ constant 

ν ……..………………Poisson’s ratio 

ρ ………….…………Density ( 2 4sec /N mm⋅ ) 

ijσ ……………………Stress ( 2/N mm ) 



 xvi

φ ………….…………Scalar potential 

Φ……………………Unknown function 

ψ ………….…………Vector potential 

Ψ ……………………Unknown function 

ω ……….……………Angular frequency 

 

 

 

 

 

 

 

 

 

 



 1

FINITE ELEMENT ANALYSIS OF LAMB WAVES 

ACTING WITHIN A THIN ALUMINUM PLATE 

 

Chapter 1   Introduction 

1.1  Motivation: Structural Health Monitoring 

Structural Health Monitoring(SHM) is an emerging technology that can be used to identify, 

locate and quantify damage in a structural member or system before failure occurs. SHM 

addresses an urgent need of our aging aircraft infrastructure. The United States spends many 

billions of dollars every year on the maintenance of plant equipment and facilities. Maintenance 

and repairs represent about a quarter of the commercial aircraft operating costs. Much of the 

civilian and military aircraft fleets have exceeded their design life. Some of NASA’s space 

shuttles are more than 20 years old. The mounting costs of maintaining the aging infrastructure 

can be addressed through SHM systems that reduce scheduled and unscheduled repairs while 

increasing safety and reliability(10). Therefore, using SHM techniques have a benefit of reducing 

cost, increasing availability, and maintaining safety of current and future air vehicle systems(22). 

This chapter discusses several methods that have been incorporated over the past decade in 

monitoring structural damage. It also describes the features of the use of Lamb waves in SHM. 

1.1.1  Active and Passive SHM 

There are two types of SHM techniques. These are active and passive techniques. An active 

technique uses sensors to interrogate the structure in order to detect damage presence, extent, and 

intensity. Active sensors act upon the structure in much the same way that conventional 

nondestructive evaluation(NDE) transducers do. Active sensors interact directly with the structure 

and find its state of health and reliability. However, passive SHM infers the state of the structure 

using passive sensors(loading, stress, environmental conditions, performance indicators, acoustic 
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emission from cracks, etc.) that are monitored over time and fed back into a structural model. 

Passive SHM only ‘listens’ to the structure but does not interact with it(10). 

In this thesis, the active SHM technique is used. The actuator is used to excite the structure 

while a sensor is used to monitor, collect, and process the response in an effort to provide a 

prognosis of its condition. 

1.1.2  Vibration Approach versus Wave Propagation Approach 

A global vibration approach can be used to determine the location and nature of a defect in 

the structure by detecting a difference in the dynamical behavior of the structure. Changes in the 

frequency response functions(FRF) of a structure due to the presence of damage indicate the 

presence of damage. However, when the defects are small compared to the dimensions of the 

structure, it is not easy to distinguish the differences in the vibration response since they are 

small. The differences may sometimes be below the noise level. Even though, techniques have 

been developed to amplify the differences and eliminate noise, effectiveness of using the 

vibration approach in detecting small defects in complex structures remains uncertain at present. 

However, the vibration approach is useful to detect widespread or extensive damage(20). 

The wave propagation approach is a conventional NDE methodology that has long been 

used to detect and characterize damage. Unlike the vibration approach, the wave approach is 

useful to detect and characterize small and hidden defects since the wave length is smaller than 

the defects(20). 

1.1.3  Pitch-Catch and Pulse-Echo Techniques 

Ultrasonic NDE techniques are based on the propagation and reflection of elastic waves, 

with the assumption that damage in the structure alters the behavior of the waves. Typical 

ultrasonic methods include pitch-catch and pulse-echo techniques. 

For pitch-catch techniques, elastic waves are generated using an actuating transducer at one 

location on the structure, and the response is recorded using a sensing transducer at a different 
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location. Damage is detected by examining the response. The severity of the damage can be 

estimated based on the wave attenuation or dispersion. However, to locate the damage, various 

pairs of pitch-catch transducers may be required. 

For pulse-echo techniques, the same transducer used to create the elastic waves is used to 

measure the response after the transducer has finished exciting the structure. Damage is detected 

by investigating echoes in the measured response due to wave reflections off damaged regions. 

The time of flight(TOF) can be used to locate the damage and the amplitude of the reflected 

signal can be used to assess the severity of the damage(22). 

1.2  Piezoelectric Transducer 

In the past decade, there has been increasing interest in the fields of sensors that employ 

ultrasonic Lamb waves. Lamb waves can be excited and detected by a variety of methods. The 

wedge method is probably the most well known in which a prism or wedge is employed to 

convert bulk waves into Lamb waves. These conventional ultrasonic NDE techniques, wedge, or 

comb transducers, have three disadvantages(i.e., They have weak coupling with the structure 

through a fluid, they are resonant narrowband devices by themselves, and they excite and sense 

the response indirectly.). Other transduction techniques have also been reported in the literature, 

including optical methods, electromagnetic acoustic transducers(EMATs), capacitance 

transducers, and air-coupled transducers. The major advantage of the non-contact techniques lies 

in the elimination of the coupling materials, which is undesirable or impossible in applications 

such as the testing of hot metals, or structures where the surface contamination produced by a 

coupling fluid cannot be tolerated. Recent work using lasers for both generation and detection is 

potentially very attractive. This laser ultrasonic technique has the advantage of being non-contact 

and scanned easily and rapidly over the surface of an object, though the required equipment is 

bulky and expensive and has mainly been used in the laboratory rather than in industrial testing 

applications. At present, in the majority of standard ultrasonic testing, piezoelectric transducers 
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remain the most utilized for guided wave excitations, since the manufacture and use of these 

transducers are well understood, they can overcome the above disadvantages of the conventional 

transducers, and additionally, the piezoelectric transducers are relatively cheap and light 

weight(12). 

In this thesis, piezoelectric transducers are used for both actuating and sensing Lamb waves. 

Thin disks made from ceramic material PZT(Piezoceramic Lead Zirconate Titanate) are used as 

the piezoelectric transducers. When transducers are attached to a test specimen for SHM, a 

transducer that sends out a wave is commonly referred to as an actuator, while a transducer that 

receives a wave is referred to as a sensor. Piezoelectric transducers are polarized such that a 

voltage differential applied across the thickness of the disk causes the radius of the disk to 

contract or expand. The radial displacement creates an elastic wave within the host material that 

propagates through a medium and eventually strains a sensor. A gain property relates strain to 

voltage, thus the resulting compression and expansion of the sensing transducer generate voltage 

differentials which are recorded as voltage amplitudes over time(4). Formation of the received 

data is introduced in Table 7 & 8 and Appendix D. 

1.3  Elastic Waves 

Elastic waves are a primary method of defect detection implemented in the field of SHM. 

These waves occur as a result of the restoring forces between particles when the material is 

elastically displaced. When elastic waves are excited in a medium, they transmit changes in stress 

and velocity inside the material(18). This change in stress and velocity influence the quantitative 

wave characteristics. These are the frequency, period, phase, wavelength, wave speed, wave 

number, and amplitude of particle displacement. 

Elastic waves consist of either bulk waves or guided waves. Bulk waves travel within the 

interior of a material away from any boundaries and exhibit a finite number of wave modes. 

However, guided waves travel on the surface of a material or through the thickness of thin 
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materials and exhibit an infinite number of wave modes because the waves are dispersive(i.e., the 

wave speed is a function of frequency). These waves obey the same set of governing equations 

except guided waves are only affected by boundary conditions. In reality, there is no physical 

material that doesn’t have boundary conditions. Therefore, to find surface or through the 

thickness damage the guided waves is considered. 

Guided waves consist of Rayleigh or Lamb waves. These waves are generated from the 

coupling between longitudinal and vertical shear waves that are reflected and refracted at the free 

surfaces of a material. Rayleigh waves are free waves on the surface of a semi-infinite solid. The 

traction forces must vanish on the surface and the wave amplitude decays into the depth of the 

solid. Lamb waves are waves of plane strain that occur in a free plate. The traction forces must 

vanish on both the upper and lower surfaces of the plate. Due to these different characteristics, 

Rayleigh waves are useful for damage detection of surface cracks in thick structures and Lamb 

waves are useful for damage detection in plate and shell structures(23). 

Guided Lamb Waves 

Lamb waves(a.k.a. guided plate waves) are a type of ultrasonic wave that remains guided 

between two parallel free surfaces, such as the upper and lower surfaces of a plate or shell(10). 

The initial analysis of elastic wave propagation was carried out in the late 19th and early 20th 

centuries. Lamb wave theory was first introduced by Horace Lamb in 1917(16). However, the 

first use of Lamb waves in SHM was introduced by Worlton in 1957(27). More specific theory on 

Lamb waves is introduced in Chapter 2. 

Advantages and Disadvantages of Lamb Waves in SHM 

On way to achieve structural interrogation is through ultrasonic waves. Among ultrasonic 

waves, Lamb waves are particularly advantageous since they can propagate over large distances 

in plates and shells(13). Active SHM systems using interrogative Lamb waves would be able to 

cover large areas from one single location. Such systems would be cost-effective and efficient. 
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Another advantage is that Lamb waves provide through-the-thickness interrogation which allows 

us to detect internal defects in thin materials(26). 

However, there are several disadvantages in using Lamb waves in SHM. These 

disadvantages are generally due to wave behavior. Dispersive characteristics of Lamb waves and 

existence of multiple waveforms in single frequency waves are the disadvantages(22). To analyze 

the response in SHM, these dispersive phenomena should be understood. These characteristics are 

discussed in Chapter 2. 

1.4  Previous Studies 

The following summarizes the previous studies dealing with SHM using Lamb wave 

technology. 

1.4.1  Lamb Waves for the Long Range Inspection 

Cawley and Alleyne(5) found that Lamb waves can propagate long distances and it is useful 

for the inspection of large areas. As mentioned before, it allows the development of a cost-

effective system. To apply this method successfully, proper excitation of a single mode at a 

frequency located in a near non-dispersive region is needed. The proper non-dispersive region for 

a given structure is introduced in Section 2.4. 

1.4.2  Lamb Wave Propagation 

Derriso et al.(8) studied simple Lamb wave propagation. In their study piezoelectric 

transducers were used as an actuator and a sensor. Knowing the propagation distance of Lamb 

waves and the TOF(time of flight), the group velocities of the received signal were calculated and 

experimental group velocity dispersion curves were generated and compared to theoretical group 

velocity dispersion curves. 

1.4.3  Lamb Wave Scanning Approach 

Kundu et al.(15) used Lamb waves for scanning internal defects for composite materials. 

They used the pitch-catch technique with an immersed actuator and sensor. The pitch-catch 
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technique is introduced in Section 1.1.3. Their scanning technique is effective in detecting 

internal defects such as missing fibers and fiber breakage. 

1.4.4  Defect Detection using Guided Waves 

Lowe et al.(19) investigated the sensitivity of Lamb waves for defects. They also tried to 

relate proper wave modes to the defect size and strength of wave reflections. Various defects with 

different sizes and forms were discussed in this research. Lamb modes are discussed in Section 

2.4. 

1.4.5  Efficient Lamb Modes for Detecting Defects 

Ghosh et al.(9) tried to find efficient Lamb modes for particular types of material defects. 

They propagated Lamb waves in large plates and computed stress fields inside the plate. 

1.4.6  Detection of Kissing Bonds by Lamb Waves 

Kundu et al.(14) studied the effectiveness of using Lamb waves for the detection of kissing 

bonds. The kissing bonds are defined as closed cracks under compressive normal stresses. They 

used 1Α  Lamb mode(asymmetric waves to be described subsequently), which proved sensitive to 

cause excitations in the interface of the crack’s surfaces. 

1.4.7  Temperature Influences on Wave Propagation 

Grisso et al.(11) simulated the effects of a varying temperature on damage detection under 

the impedance-based SHM approach. Different temperatures change the material properties 

including the modulus of elasticity and density. Since the wave speed, which is used to determine 

the location of the defects, depends on the properties, different temperatures affect the 

localization of structural defects. In their study, the elastic modulus seemed to be significant for 

changing the wave speed, on the other hand, density was not significant. These relations are 

shown in Section 2.5.2. 
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1.5  Research Objective 

The objective of this thesis is to determine Lamb wave responses using SHM models in 

ABAQUS CAE(a Finite Element Analysis(FEA) program). These FEA analytical results are then 

compared to experimental results and theoretical predictions under isothermal and thermal 

gradient conditions in order to assess the sensitivity of piezo-generated Lamb wave propagation. 

Since Andrews(4) theoretically and experimentally dealt with the same conditions present in this 

thesis, her theoretical and experimental results are used as a comparison. 

Simulations of isothermal tests using specimen I (The numbering of the specimen is chosen 

in Reference(4)) are conducted over a temperature range of 0-190°F with 100kHz and 300kHz 

excitation signal frequencies. In this test, differences in the response signal’s waveform and 

propagation speed that are due to the changes in temperature-dependent material properties are 

considered. 

Simulations of thermal gradient tests using specimen III are conducted using varying 

temperature gradients ranging from 75°F to 281°F with 200kHz, 300kHz, and 500kHz excitation 

signal frequencies. In the experiment, that was conducted by Andrews(4); it was observed that a 

plate bowed which indicates a thermal stress build up in the specimen in the thickness direction 

prior to a steady state condition. This condition is numerically evaluated and, at specific times, 

varying through the thickness stress that is due to gradual thermal flow is analyzed. Also 

differences in the response signal’s waveform and propagation speed that are due to the changes 

in temperature-dependent material properties are considered. 
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Chapter 2   Theory 

2.1  Elastic Wave Propagation 

A wave mode is defined as the manner of particle oscillation during wave propagation. In a 

solid material, particles can oscillate in four primary modes: as longitudinal waves, 

shear(transverse) waves, surface waves, and in thin materials as plate waves. These waves occur 

as a result of the material elastically displacing. Particles are displaced from their equilibrium 

positions and as a result internal (electrostatic) restoring forces between particles combined with 

their inertias generate oscillatory motions which can also be referred to as elastic waves. 

When shear waves occur, a structure’s particles can move in two directions, both of which 

are perpendicular to the line of propagation. One wave can occur within the plane of the plate, 

horizontal shear waves, and vertical shear waves can propagate normal to the plate (through the 

thickness). In contrast, longitudinal waves oscillate in the direction of wave propagation. In this 

thesis, plate waves are used in the experiments. Plate waves are “complex vibrational waves that 

travel through the entire thickness of a material” and are commonly referred to as guided Lamb 

waves. These waves result from the conversion between transverse(T) and longitudinal(L) 

modes(4). 

Since Lamb waves are waves of plane strain that occur in a free plate, only displacements 

through the thickness(y-direction) and in the direction of wave propagation (x-direction) are taken 

into consideration. Displacements in the x-direction correspond to longitudinal waves and 

displacements in the y-direction correspond to vertical shear waves. If the z-direction are 

considered in Lamb wave propagation, the resulting waves in this direction will be referred to as 

horizontal shear waves. Similar to vertical shear waves, horizontal shear waves propagate 

perpendicular to longitudinal waves(4). Figure 1 depicts particle motion in transverse and 

longitudinal waves. The black lines are the direction of particle motion and the red arrows are the 

direction of wave propagation(4). 
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Figure 1: Transverse and Longitudinal Waves(4) 

Wave propagation is dependent on the density (ρ) and elastic properties of a medium. 

The longitudinal wave speed is characterized by the Young’s modulus (E) as follows(4): 

L
Ec
ρ

=                                                                   2.1.1 

Similarly, the transverse(shear) wave speed is characterized by the shear modulus (G) as 

follows(4): 

T
Gc
ρ

=                                                                   2.1.2 

Since the modulus values for an isotropic material which is used for the free plate are constant in 

all directions, the previous longitudinal and transverse wave speed equations can be replaced with 

the Lamé constants (λ and μ). Additionally, the modulus originally used for longitudinal wave 

speeds has been modified. When the lateral dimension of a medium, that is, of the wave 

propagating direction, are much greater than the wavelength, which is the case in this problem, 

the modulus is sometimes referred to as the plane wave Modulus(M)(25). The plane wave 

modulus is equivalent to λ + 2μ and the shear modulus is equivalent to μ(24:199). The new 

equations for the longitudinal and transverse wave speeds, along with the plane wave modulus, 

are as follows(25): 

x 

y 

x 

y 
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2
L

Mc λ μ
ρ ρ

+
= =                                                     2.1.3 

2

(1 )
(1 2 )

EM ν
ν ν
−

=
− −

                                                       2.1.4 

 T
Gc μ
ρ ρ

= =                                                             2.1.5 

Where ν  is Poisson’s ratio. The dependence of the Lamé constants on E and Poisson’s ratio, υ, is 

displayed in the following equations(25): 

2(1 )
EGμ
ν

= =
+

                                                        2.1.6 

(1 )(1 2 )
Eνλ

ν ν
=

+ −
                                                       2.1.7 

Recall that as guided waves, Lamb waves are dispersive. At this point, the longitudinal and 

transverse waves are non-dispersive since their wave speeds are only a function of material 

properties, not frequency. The dispersive equations(the Rayleigh-Lamb frequency relations) are 

introduced in the following section. 

2.2  Lamb Wave in the Free Plate 

In this section, theories and equations, which are corresponding to the Lamb wave 

propagation in free plate are introduced. Figure 2 shows the free plate which is used in this thesis. 

 

Figure 2: Free Plate Geometry 

x 

y 

z 

2h 
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In order to understand Lamb wave behavior in the free plate, the governing equations need to be 

considered. First, recall basic elasticity equations using Cartesian tensor notation(23): 

,ij j i if uσ ρ ρ+ =    yields 3 equations of motion(i = x, y, z)     2.2.1 

, ,
1 ( )
2ij i j j iu uε = +   6 independent strain displacement equations   2.2.2 

2ij kk ij ijσ λε δ με= +   6 independent constitutive equations(isotropic materials)  2.2.3 

Equation 2.2.1 and 2.2.2 are valid for any continuous medium and equation 2.2.3 is only valid for 

isotropic materials. After eliminating the stress and strain terms from equations 2.2.1, 2.2.2 and 

2.2.3, the following equations of motion can be derived(23): 

, ,( )i jj j ji i iu u f uμ λ μ ρ ρ+ + + =                                          2.2.4 

where the Lame’ constants are μ and λ, u is displacement, and f is an applied force. Additionally, 

the subscripts i and j equal x, y, or z. Equation 2.2.4 contains only the particle displacement and 

describes the governing partial differential equations for displacement. The free plate problem is 

governed by the equations of motion(equation 2.2.4) and requires the surface traction boundary 

conditions(23): 

i ji jt nσ=                                                             2.2.5 

The three traction components it  are prescribed on the boundary with unit normal n(2:56). The 

surface at the coordinates y = h and y = -h are considered traction free. 

2.2.1  Solution of the Free Plate Problem by the Method of Potential 

When ultrasonic excitation occurs at some point in the plate, ultrasonic energy from the 

excitation region encounters the upper and lower bounding surfaces of the plate resulting in mode 

conversion(L wave to T wave, and vice versa). After some travel in the plate, superposition 

causes the formation of “wave packets” or what are commonly called guided wave modes in the 

plate. Based on entry angle and frequency used, how many different modes can be produced in 
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the plate can be predicted. In what follows, the solution of the free plate problem(i.e., 

displacement potentials techniques) is introduced. 

In the absence of body forces, equation 2.2.4 become as follows(2:65): 

, ,( )i jj j ji iu u uμ λ μ ρ+ + =                                                2.2.6 

In vector notation, equation 2.2.6 can be written as(2:65): 

2 ( )u u uμ λ μ ρ∇ + + ∇∇⋅ =                                              2.2.7 

Consider a decomposition of the displacement vector of the form(2:65): 

u φ ψ= ∇ +∇∧                                                          2.2.8 

where u is a displacement vector, φ  is a scalar potential, and ψ  is a vector potential. Equation is 

expressed using the Helmholtz decomposition of a vector(2:88). For this plane strain problem, the 

following conditions hold(2:221): 

0, ( ) 0zu w
z
∂

= ≡ ≡
∂

                                                 2.2.9 

Equation 2.2.8 then reduces to(2:221): 

xu u
x y
φ ψ∂ ∂

= = +
∂ ∂

                                                   2.2.10 

yu v
y x
φ ψ∂ ∂

= = −
∂ ∂

                                                    2.2.11 

For simplicity of notation, the subscript z has been omitted from ψ  in equations 2.2.10 and 

2.2.11. The relevant components of the stress tensor follow from Hooke’s law as(2:221): 

2 2 2

2 22y x
yx

u u
x y x y x y

φ ψ ψσ μ μ
∂⎛ ⎞ ⎛ ⎞∂ ∂ ∂ ∂

= + = − +⎜ ⎟ ⎜ ⎟∂ ∂ ∂ ∂ ∂ ∂⎝ ⎠⎝ ⎠
                           2.2.12 

2 2 2 2

2 2 22 2y yx
yy

u uu
x y y x y y x y

φ φ φ ψσ λ μ λ μ
∂ ∂⎛ ⎞ ⎛ ⎞ ⎛ ⎞∂ ∂ ∂ ∂ ∂

= + + = + + −⎜ ⎟ ⎜ ⎟ ⎜ ⎟∂ ∂ ∂ ∂ ∂ ∂ ∂ ∂⎝ ⎠ ⎝ ⎠⎝ ⎠
           2.2.13 
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Substitution of equation 2.2.8 into equation 2.2.7 yields(2:65): 

2
2

2[ ] ( ) [ ] [ ]
t

μ φ ψ λ μ φ ψ ρ φ ψ∂
∇ ∇ +∇∧ + + ∇∇⋅ ∇ +∇∧ = ∇ +∇∧

∂
        2.2.14 

Since 2φ φ∇ ⋅∇ = ∇  and 0ψ∇⋅∇∧ = , equation 2.2.14 is rearranged(2:65): 

2 2[( 2 ) ] [ ] 0λ μ φ ρφ μ ψ ρψ∇ + ∇ − +∇∧ ∇ − =                          2.2.15 

Clearly, equation 2.2.8 satisfies the equation of motion if(2:65): 

2
2

1

Lc
φ φ∇ =                                                           2.2.16 

2
2

1

Tc
ψ ψ∇ =                                                           2.2.17 

where(2:68): 

2 2 2
2

2 2 2x y z
∂ ∂ ∂

∇ = + +
∂ ∂ ∂

                                                  2.2.18 

For plane strain equation 2.2.16 and 2.2.17 can be written as follows(23): 

2 2 2

2 2 2 2

1

Lx y c t
φ φ φ∂ ∂ ∂
+ =

∂ ∂ ∂
,  governing longitudinal waves      2.2.19 

2 2 2

2 2 2 2

1

Tx y c t
ψ ψ ψ∂ ∂ ∂

+ =
∂ ∂ ∂

,  governing shear waves               2.2.20 

where Lc  and Tc are the longitudinal and transverse wave speed in the material, respectively. 

Since the time dependence is assumed harmonic in the form i te ω− , the general solutions to 

equation 2.2.19 and 2.2.20(i.e., φ  and ψ ) can be found to take the form(23): 

( ) exp( )y ikx tφ ω= Φ −                                                2.2.21 

( ) exp( )y ikx tψ ω= Ψ −                                               2.2.22 
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where ω is the circular frequency of the external pulse applied to the surface and k is a parameter 

to be determined called the wave number numerically equal to / pcω  and pc  is the phase 

velocity to be discussed subsequently. These solutions represent traveling waves in the x-

direction and standing waves in the y-direction. This is evident from the fact that there is only an 

unknown “static” function of y for the y dependency(23). Substitution of these solutions into 

equations 2.2.19 and 2.2.20 yields equations governing the unknown functions Φ and Ψ. The 

solutions to these equations are(23): 

1 2( ) sin( ) cos( )y A py A pyΦ = +                                         2.2.23 

1 2( ) sin( ) cos( )y B qy B qyΨ = +                                          2.2.24 

where 1A , 2A , 1B , and 2B  are arbitrary constants which can be found from the boundary 

conditions. The unknown amplitude constants A and B denote longitudinal and shear waves, and 

subscripts 1 and 2 indicate propagation in the outward and inward directions with respect to the 

plate, respectively. The parameters p and q can be expressed in terms of the angular 

frequency(ω), the circular wavenumber(k), and the longitudinal and transverse wave speeds( Lc  

and Tc )(23:104-107): 

2
2 2

L

p k
c
ω⎛ ⎞

= −⎜ ⎟
⎝ ⎠

                                                    2.2.25 

2
2 2

T

q k
c
ω⎛ ⎞

= −⎜ ⎟
⎝ ⎠

                                                    2.2.26 

With these results, the displacements and stresses can be obtained directly from equation 2.2.10 - 

2.2.13. Omitting the term exp[ ( )]i kx tω−  in all expressions, the results are as follows(23): 

x
du ik
dy

⎡ ⎤Ψ
= Φ +⎢ ⎥
⎣ ⎦

                                                        2.2.27 
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y
du ik
dy

⎡ ⎤Φ
= − Ψ⎢ ⎥
⎣ ⎦

                                                        2.2.28 

which produces the stress components in the unabridged form. 

2 2
2

2 22yy
d d dk ik
dy dy dy

σ λ μ
⎡ ⎤⎛ ⎞ ⎛ ⎞Φ Φ Ψ

= − Φ + + −⎢ ⎥⎜ ⎟ ⎜ ⎟
⎝ ⎠ ⎝ ⎠⎣ ⎦

                                2.2.29 

2
2

22yx
d dik k
dy dy

σ μ
⎛ ⎞Φ Ψ

= + Ψ +⎜ ⎟
⎝ ⎠

                                             2.2.30 

Since the field variables involve sines and cosines with argument y, which are odd(or even for 

cosines) functions about y=0, the solution is split into two sets of modes(i.e., symmetric and 

asymmetric modes). Specifically, for displacement in the x-direction, the motion will be 

symmetric with respect to the midplane of the plate if xu  contains cosines but will be asymmetric 

if xu  contains sines. The opposite is true for displacements in the y-direction. Thus, the modes of 

wave propagation in the plate are split into two systems(23): 

Symmetric modes: 

2 cos( )A pyΦ =  

1 sin( )B qyΨ =  

2 1cos( ) cos( )xu u ikA py qB qy= = +  

2 1sin( ) sin( )yv u pA py ikB qy= = − −                                      2.2.31 

2 2
2 12 sin( ) ( ) sin( )yx ikpA py k q B qyσ μ ⎡ ⎤= − + −⎣ ⎦  

2 2 2
2 2 1( ) cos( ) 2 cos( ) cos( )yy k p A py p A py ikqB qyσ λ μ ⎡ ⎤= − + − +⎣ ⎦  

Asymmetric modes: 

1 sin( )A pyΦ =  
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2 cos( )B qyΨ =  

1 2sin( ) sin( )xu u ikA py qB qy= = −  

1 2cos( ) cos( )yv u pA py ikB qy= = −                                       2.2.32 

2 2
1 22 cos( ) ( ) cos( )yx ikpA py k q B qyσ μ ⎡ ⎤= + −⎣ ⎦  

2 2 2
1 1 2( ) sin( ) 2 sin( ) sin( )yy k p A py p A py ikqB qyσ λ μ ⎡ ⎤= − + − −⎣ ⎦  

For the symmetric modes, the wave structure across the thickness of the plate is symmetric for u 

and asymmetric for v. On the other hand, for asymmetric modes, the wave structure across the 

thickness is symmetric for v and asymmetric for u. Figure 3 shows the symmetric and asymmetric 

particle motion across the plate thickness. 

 

 

 

 

 

 

 

Figure 3: Symmetric and Asymmetric particle motion across the plate thickness(10) 

The constants 1A , 2A , 1B , and 2B  are still unknown. They can be determined by applying the 

traction-free boundary condition for a free plate(23): 

0 / 2yx yy at y d hσ σ= ≡ = ± = ±                                         2.2.33 

in the case of plane strain. The resulting displacement, stress, and strain fields depend upon the 

type of mode. However, applying the boundary conditions will give a homogeneous system of 

two equations for the appropriate two constants 2A , 1B  for the symmetric case and 1A , 2B  for the 

h 

h 
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asymmetric case. For homogeneous equations the determinant of the coefficient matrix vanish in 

order to ensure solutions other than the trivial one. From equation 2.2.33(23): 

2 2

2 2 2

( )sin( ) 2 (cos( ))
2 (sin( )) ( 2 )cos( )
k q qh ikq qh

ikp ph k p p ph
μ

λ λ μ
− −

=
+ +

 for the symmetric modes  2.2.34 

2 2

2 2 2

( ) sin( ) 2 (cos( ))
2 (sin( )) ( 2 )cos( )

k q ph ikq ph
ikp qh k p p qh

μ
λ λ μ

− −
=

+ +
 for the asymmetric modes  2.2.35 

After some rearranging, equation 2.2.34 is rewritten as(23): 

2

2 2 2 2 2

tan( ) 4
tan( ) ( 2 )( )

qh k qp
ph k p p k q

μ
λ λ μ

=
+ + −

     for the symmetric modes  2.2.36 

The denominator on the RHS of equation 2.2.36 can be simplified by using the wave velocities 

and the definitions of p and q from equation 2.2.25 and 2.2.26. Using equation 2.1.3 to 

simplify(23): 

2 2Lcλ ρ μ= −                                                           2.2.37 

Then RHS of equation 2.2.36 will be as follows(23): 

2 2 2 2 2 2

2 2 2 2 2 2 2 2

2 ( ) 2
( 2 )( ) 2 ( ) 2L L

k p p k p p
c k p p c k p k

λ λ μ λ μ

ρ μ μ ρ μ

+ + = + +

= − + + = + −
                   2.2.38 

Equation 2.2.38 can be rewritten by using equation 2.2.25, 2.2.26 and 2.1.5(23): 

2 2 2 2 2 2

2
2 2 2 2 2 2 2

2 2

2 ( ) ( )

T

T T
T

k p p c k

c k c q k q k
c

λ λ μ ρω ρ

ωρ ρ μ

+ + = −

⎡ ⎤⎛ ⎞
⎢ ⎥= − = − = −⎜ ⎟
⎢ ⎥⎝ ⎠⎣ ⎦

                           2.2.39 

Substituting equation 2.2.39 into an initial form of the dispersion equation 2.2.35, a dispersion 

equation for symmetric modes is written as(23): 

2

2 2 2

tan( ) 4
tan( ) ( )

qh k pq
ph q k

= −
−

   for the symmetric modes             2.2.40 
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Also, a dispersion equation for asymmetric modes can be shown using equation 2.2.35 by similar 

procedures as above(23): 

2 2 2

2

tan( ) ( )
tan( ) 4

qh q k
ph k pq

−
= −    for the asymmetric modes           2.2.41 

For a given ω and derived k, the displacements can be determined from equation 2.2.31. These 

equations are known as the Rayleigh-Lamb frequency relations and they can be used to determine 

the velocity at which a wave of a particular frequency will propagate within the plate. Equations 

of this nature are known as dispersion relations. 

2.3  Phase Velocity( pc ) and Group Velocity( gc ) 

There are multiple solutions to equation 2.2.40 and 2.2.41. Since the Lamb waves are 

dispersive, for each solution, the wave speed, or phase velocity, is a function of frequency. These 

individual waves interact and the resulting wave propagates at a group velocity which may be 

different from the individual phase velocities(22). Numerical methods for calculating phase and 

group velocity dispersion curves are outlined by Rose(23) to solve equation 2.2.40 and 2.2.41.  

In this section, the basic concept of the phase velocity and the group velocity is introduced. 

The phase velocity is the velocity at which a wave of a single frequency propagates. Since the 

period(T ) of the signal is the time in which the signal travels the length of a single wave, the 

wavelength(λ ) divided by the period will be the phase velocity(17): 

pc
T
λ

=                                                                2.3.1 

Since the frequency(f) is the number of repetitions of the signal per second, the period(repetition 

interval) can be expressed using the frequency(17): 

1T
f

=                                                                 2.3.2 

Using equation 2.3.2, the phase velocity in equation 2.3.1 can be expressed as follows(4): 
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pc f λ=                                                               2.3.3 

Circular frequency(ω ) is expressed as follows(17): 

2 fω π=                                                              2.3.4 

Additionally, the circular wave number(k) is expressed as follows(4): 

2k π
λ

=                                                                2.3.5 

Substituting the frequency(f) from equation 2.3.4 and the wavelength(λ ) from equation 2.3.5 to 

the equation 2.3.3 generates new phase velocity equation as follows(4): 

pc
k
ω

=                                                                2.3.6 

The group velocity is the propagation velocity of a wave packet. A wave packet is a group of 

waves that travel together with similar but distinct frequencies and varying wave speeds. As an 

example, consider an excitation signal that has energy over a range of frequencies. When this 

excitation pulse is transmitted in a specimen, the propagating wave is actually comprised of 

several component waves of varying frequencies and phase speeds. If these waves of varying 

phase speeds are superimposed then the speed of the resulting wave is the group velocity. The 

group velocity is also referred to as the signal velocity or the velocity at which the energy of a 

wave packet is conveyed through a structure(4). The group velocity can be defined using a 

classical approach. Consider a cosine wave with components which compose the wave 

packet(23:12): 

cos( )i iu A k x tω= −                                                    2.3.7 

At some time increment 0t t dt= + , the changes in phase of any individual component can be 

represented as follows(23): 

{ } { }0 0 0 0( ) ( )i i i i i idP k x dx t dt k x t k dx dtω ω ω= + − + − − = −                    2.3.8 
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In order for the wave packet to be maintained, the change in phase for all components should be 

the same as follows(23): 

0j idP dP− =                                                          2.3.9 

With regard to the phase angle kx tω− , equation 2.3.9 will be as follows(23): 

( ) ( ) 0j i j i

dk d

k k dx dt
ω

ω ω− − − =                                          2.3.10 

From equation 2.3.10, the group velocity can be expressed as follows(23): 

g
dx d c
dt dk k

ω ω∂
= = ⇒

∂
                                                  2.3.11 

Where gc  is the group velocity, ω  is the circular frequency and k is the circular wave number. 

The group velocity also can be related to the phase velocity by substituting k from equation 2.3.6 

to equation 2.3.11 as follows(23): 

1 1 1
2

2
p p

g p p
p p p

dc dcdc d d d c c
c c c d
ω ωω ω ω ω

ω

− − −⎡ ⎤⎛ ⎞ ⎡ ⎤ ⎡ ⎤
= = − = −⎢ ⎥⎜ ⎟ ⎢ ⎥ ⎢ ⎥⎜ ⎟ ⎢ ⎥⎢ ⎥ ⎣ ⎦⎝ ⎠ ⎣ ⎦⎣ ⎦

              2.3.12 

Using equation 2.3.4, the group velocity can be written as(23): 

1
2 ( )

( )
p

g p p

dc
c c c fd

d fd

−
⎡ ⎤

= −⎢ ⎥
⎣ ⎦

                                             2.3.13 

When the phase velocity or wave speed is independent of frequency, the phase velocity is 

equivalent to the group velocity. However, in dispersive mediums the phase velocity is dependent 

on frequency. When the wave speed decreases with frequency, the group velocity is less than the 

phase velocity. Conversely, when the wave speed increases with frequency the group velocity is 

greater than the phase velocity. In a dispersive medium, a wave packet generally propagates at a 

group velocity slower than the phase speed of the original excitation signal(4). 
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2.4  Lamb Wave Modes 

The first goal of this thesis is getting the Lamb wave response from the excitation signal. If 

the free plate is excited, the excitation will generate the plate waves(guided Lamb waves). As 

mentioned before, the plate waves are composed of couplings between x and y directed elastic 

displacements of particles. The x-direction displacement of the particle is called the longitudinal 

wave and the y-direction displacement of the particle is called the transverse wave. Since, for 

Lamb waves, the angular frequency is not directly proportional to the wavenumber, dispersion 

occurs and the waves become distorted as they propagate. Therefore, Lamb waves have various 

Lamb wave modes. The Lamb wave modes can be categorized by two modes(i.e., symmetric( iS ) 

and asymmetric( iA ) modes). As shown in Figure 3, motion of the particles is symmetric to the 

midplane of the plate in symmetric Lamb wave modes. Conversely, motion of the particles is 

asymmetric to the midplane of the plate in asymmetric Lamb wave modes. 

In the received guided Lamb wave response, multiple symmetric and asymmetric Lamb 

wave modes can exist. The number of coexisting wave modes goes up as the frequency-thickness 

product increases, as seen in Figure 4. Since the existence of many modes in the response makes 

the analysis difficult, isolating fundamental modes(i.e., 0S  and 0Α ) from other modes(i.e., 

1S , 2S , 3S , 1Α , 2Α  and 3Α …) is recommended. If one wants to trace a particular mode, don’t 

forget, this is very important in studying SHM. To do this, the frequency-thickness product(fd) 

will be kept below 1.8 MHz-mm. For this frequency-thickness product(fd), the group velocity of 

the 0S mode is faster than the group velocity of the 0Α mode. So the 0S mode is easier to analyze 

since the 0Α mode can be mixed with reflected waves as shown in Figure 5. Thus, in this thesis, 

the 0S mode is analyzed in the response signal. 



 23

Also, the thickness of the specimen(free plate) and the frequency of the excitation signal are 

decided by the restriction of the frequency-thickness product(fd). Using frequencies under 

500kHz and plate thickness of one and 0.6mm satisfy the isolating criteria(i.e., fd < 1.8 MHz-

mm). 
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Figure 4: Theoretical Group Velocity Dispersion Curves for an Aluminum Plate(4) 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 5: Lamb wave modes of the response 
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2.5  Thermal Theory 

2.5.1  Thermal Stress and Expansion 

The purpose of this section is to evaluate a thermal stress due to a thermal gradient imposed 

on the plate. As mentioned previously, bowing occurs in the experimental study. First, the simple 

solution to the thermal gradient is to take the temperature to vary along the longitudinal direction 

of the plate. This is similar to Timoshenko’s(25) thermal elastic solution. The bowing 

phenomenon will be discussed through this section and Section 4.2.2. 

The Timoshenko’s(25) basic thermal stress theory that is due to a thermal gradient is 

introduced. One of the causes of stress in a body is non-uniform heating. With rising temperature, 

the elements of a body expand. However, such an expansion generally can not proceed freely in a 

continuous body because thermal stresses are set up. 

If the specimen(free plate) is non-uniformly heated, as shown in Figure 6 (a), so that the 

temperature T is a function of the longitudinal coordinate x only, being uniform across any given 

cross section, then each vertical thin segment of the plate has different amounts of vertical 

expansion due to the different temperature. However, the vertical expansion can not occur since 

each vertical segment is attached to one another. This restricted vertical expansion acts as a 

compressive stress(25): 

Y ETσ α= −                                                             2.5.1 

at the edges of the each segment. Where α is the thermal expansion coefficient, E is the Young’s 

Modulus, and T is the temperature. The segments fit together as in the unheated plate. To arrive at 

the thermal stress we must superpose on Figure 6 (a) the stress due to the application of equal and 

opposite forces(i.e., tension of intensity ETα ) along the edge of the segment. A normal stress on 

a straight boundary produces a like normal stress parallel to and at the boundary. Hence, the 

tension ETα  produces a tensile stress( ETα ) in the x-direction considering the equilibrium 

equations(25). The compressive and tensile stress curves are shown in Figure 6 (b). Near the 
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edges the prevailing stress is Xσ , a tensile stress of magnitude αET when T is positive, and near 

the middle the prevailing stress is Yσ , a compressive stress of magnitude αET when T is positive. 

The maximum stresses are of magnitude maxETα (25). 

 

 

 

 

 

 

 

 

Figure 6: Thermal stress generation due to nonuniform heating(25) 

To help understand the relation between thermal expansion and thermal stress, 1-D and 2-D 

models are introduced as examples. Figure 7 shows the 1-D model which is composed of three 

elements(i.e., A, B and C). When each element has a different temperature as shown in Figure 7, 

element A & C have strains of αT2 and element B has a strain of αT1 in x-direction. In this case, 

a thermal stress can not be generated since there is no restriction to the expansion that is brought 

by non-uniform heating in the x-direction. The model is free to expand in x-direction. 

 

 

 

 

Figure 7: Nonuniform heating in 1-D model 
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Figure 8 shows the 2-D model which is composed of six elements(i.e., A, B, C, D, E and F). Each 

element has a different temperature as shown in Figure 8. When expansion in the x-direction is 

considered as shown in Figure 8 (a), elements A, B and C versus elements D, E and F are 

compared. Strain of the elements A, B and C is the sum of the αT1, αT2 and αT1, and elements 

D, E and F have the same strain as the neighbor elements. Therefore, there is no restriction of the 

expansion in the x-direction since they both expand the same amount of distance in the x-

direction. As a result, the expansion in the x-direction does not cause a thermal stress. 

However, when expansion in y-direction is considered as shown in Figure 8 (b), elements A and 

D versus elements B and E, and elements B and E versus elements C and F are compared. Strains 

of the elements A and D, and C and F are the sum of the αT2 and αT2. 

 

 

 

 

 

 

 

 

 

 

Figure 8: Nonuniform heating in 2-D model 
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by the boundary conditions at both right and left sides of the B and E elements generates the 

thermal stress in the model. 

Simulation of the Timoshenko(25) Theory 

In this section, a thermal gradient model using Timoshenko(25) theory is simulated to verify 

his thermal stress theory and compare against the thermal stress field of this thesis in Section 

4.2.2. The same dimension and element size of specimen III is used for the simulation. The 

dimensions can be seen in Table 2 while the element size is 0.1mm. Figure 9 shows two segments 

of the model and these two segments have different temperatures. Each segment in the model has 

a different uniform temperature and the different temperatures are expressed using different 

colors. Since the temperature is uniform through the thickness and the temperatures are only 

varying in the x-direction each segment can be considered as a thin segment A-B in the Figure 6 

(a). 

During the simulation, a thermal stress field is generated due to the different temperatures of 

each segment. Figure 10 (a) shows the Xσ  stress contours through the thickness, and the stress 

field values are plotted in Figure 11 with the thickness coordinate shown along the horizontal 

axis. Figure 10 (b) shows the Yσ  stress field through the thickness and the stress field is plotted 

in Figure 12. In these figures, a few phenomena are observed. First, the symmetric Xσ  and Yσ  

stresses are observed through the thickness. These stress fields look like the stress fields in Figure 

6 (b), near the edges the prevailing stress is tensile Xσ , and near the middle the prevailing stress 

is compressive Yσ . This indicates, in the thermal gradient model that is built using 

Timoshenko(25) theory, bowing can not occur since the entire model has a symmetric stress field 

in x and y-direction(i.e., no bending moment). The symmetric stress field in the x-direction is 

generated since the thermal gradient is symmetric through the x-direction. In order to explain the 

bowing phenomenon in the thermal gradient test using specimen III a different modeling method 
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needs to be built. A new modeling technique and the bowing phenomenon are introduced in 

Section 4.2.2. Second, the thermal stress is focused around the intersection of the two different 

temperature segments. Since each length of the segment is fairly long, unlike Timoshenko(25) 

model which is shown in Figure 6 (a), as distance moves far away from the intersection the 

expansion of the element is less restricted by the neighboring elements. Because the neighbor 

elements have the same temperature. Thus, one will see a difference in stress as compared with 

Timoshenko(25), at the top and bottom surfaces( 0yσ ≠  as Timoshenko indicates). This 

simulation satisfied the objectives, therefore further simulation for making an exact same stress 

field like Timoshenko(25) is not conducted. 
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Figure 9: Different temperature of the two segments in the model 
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Figure 10: Thermal stress field, (a) : Xσ , (b) : Yσ  through the thickness 
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Figure 11: Plot of Xσ  through the thickness 

 

 

 

 

 

 

 

 

 

 

 

Figure 12: Plot of Yσ  through the thickness 

Sigma x 
(N/mm^2) 

Thickness(mm) 

Sigma y 
(N/mm^2) 

Thickness(mm) 



 32

2.5.2  Relationship between Temperature and the Wave Phase and Group Velocities 

Elevated temperatures decrease the material strength(i.e., Young’s Modulus) of an 

aluminum specimen and reduce the phase and group velocities of traveling waves because the 

equations of wave speeds are dependent on the material properties. Figure 13(based on an 

interpolation of values taken from MIL-HDBK-5(7)) shows the relations between the Young’s 

Modulus and the temperature. Numerical data of this curve is shown in Table 5. 

 

 

 

 

 

0.00E+00

2.00E+06

4.00E+06

6.00E+06

8.00E+06

1.00E+07

1.20E+07

0 100 200 300 400 500 600 700

Temperature (deg. F)

El
as

tic
 M

od
ul

us
 (p

si
)

 

Figure 13: Aluminum Modulus of Elasticity Varying with Temperature 

 

 



 33

Chapter 3   Model Development 

Chapter 3 introduces finite element(FE) model development. Chapter 3.1 presents the Finite 

Element(FE) modeling of the two specimens that are used for isothermal and thermal gradient 

tests respectively. Chapter 3.2 presents material properties which are used for the specimens. 

Chapter 3.3 and 3.4 present element edge length of the model and time step which are used when 

the specimen is developed in ABAQUS CAE. Chapter 3.5 presents excitation signals which are 

used for the experiment, ABAQUS simulation, and Matlab theoretical prediction. Chapter 3.6 

presents how to determine the received response from simulation. Chapter 3.7 presents 

convergence study to verify the model development which is developed in this chapter. 

3.1  Modeling 

3.1.1  Modeling of Specimen I for Isothermal Testing 

For the isothermal tests, we use a relatively small specimen as compared to the thermal 

gradient test since the Micro-Climate Oven, which can produce pre-determined temperatures for 

the isothermal testing, has size restrictions. Figure 14 shows a schematic of the aluminum sheet 

specimen used for the simulation of the isothermal test and Table 1 shows its dimensions. 

Piezoelectric transducers are used for both the actuator and sensor for the Lamb wave propagation 

study. These transducers are centered along the width of the plate and placed along the length. 

The length of the propagation distance allows time for changes in the signal to occur. 

In order to use ABAQUS CAE, the specimen is converted to a 2D plane strain model(z-

direction is infinite) as shown in Appendix A. The ideal model for Lamb wave propagation is a 

thin plate with boundary conditions that eliminate wave reflection. Even though it is impossible 

to make such the ideal model in real life, our specimen is still adequate because it is sufficiently 

wide to get the 0S  response before any interruptions from the reflected waves occur. 
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Table 1: Dimension of the aluminum sheet specimen for isothermal testing 

Specimen Length (mm) Width (mm) Thickness (mm) Propagation Distance (mm) 

I 475.9 247.7 1.015 158 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 14: Schematic of the aluminum sheet specimen for isothermal testing 
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symmetric thermal gradient condition between actuator and sensor, a 14inch PROTHERM 40 

Series Infrared Heater is placed in the middle of the plate. 

For the thermal gradient testing a relatively large specimen, as compared to the isothermal 

test, is used. The use of the larger specimen assures that the transducers are close to room 

temperature while the center of the specimen is heated to temperatures exceeding 200°F. 

Additionally, the larger specimen also provides sufficient propagation distance making it easier to 

analyze the time delay due to the thermal gradient region. 

 

Table 2: Dimension of the aluminum sheet specimen for thermal gradient testing 

Specimen Length (mm) Width (mm) Thickness (mm) Propagation Distance (mm) 

III 1217 645.0 0.6345 512 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 15: Schematic of the aluminum sheet specimen for thermal gradient testing 
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In the first thermal gradient experiment, 5 thermocouples(TCs) and a FLIR ThermaCAM P 

Series Infrared Camera PM695 are used to verify the symmetric thermal gradient field and to 

check the agreement of the temperature measurement between them. Since results from these 

experiments show that the thermal gradient is symmetric, capturing the thermal data for at least 

half of the gradient during testing is sufficient to characterize the entire gradient. In the second 

thermal gradient experiment, 10 thermocouples(TCs) are used for half of the propagation path of 

the model as shown in Figure 15(4). 

 

Figure 16: Infrared Image(4) 

An image is captured by the Infrared Camera as shown in Figure 16. Since the heat lamp is 

placed approximately an inch above the center of the plate, in an effort to minimize radiation flow 

due to the air, the lamp is captured in the images and is the reason why the center of the images 

appears lower in temperature. In actuality, the midpoint of the plate is the hottest region. The 

horizontal line depicted in the figure is used to identify the centerline along the specimen since 
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this line coincides with the propagation path during Lamb wave testing. The temperature range of 

the gradients depicted in the infrared images is depicted by the color scheme displayed in the 

legend to the right of the figure(4). 

The three thermal gradient data(i.e., TG 1, TG 2, and TG 3) are captured using ten 

thermocouples in the experiment after an equilibrium condition is reached as shown in Table 3. 

The 2-D profile is shown in Figure 17. 

 

 

 

 

 

 

 

 

 

Figure 17: Specimen III Thermal Gradient Profiles Using 10 Thermocouples 

 

 

Table 3: Specimen III Thermal Gradient Profiles 

Thermocouple Number  
 1 2 3 4 5 6 7 8 9 10 

Location(mm) 0 24 47 77 106 136 166 196 226 256 

RM 75 

TG 1 281 220 148 123 107 98 91 88 75 75 

TG 2 239 189 142 122 107 99 91 89 75 75 
Temp 
(°F) 

TG 3 184 153 123 110 100 96 89 88 75 75 

A S x 

T 

TC Location : 1  2  3  …...  8  9  10 



 38

3.2  Material Properties of 2024-T3 Aluminum 

In this thesis, we assume the properties of the two specimens are the same as 2024-T3 

aluminum which is an isotropic material. Temperature dependent properties of the 2024-T3 

aluminum are given in Table 5. The Shear Modulus(G) is calculated from Young`s Modulus in 

equation 2.1.6. Table 4 shows unit conversions of the basic 2024-T3 aluminum properties which 

are used in this study. 

To obtain results under a thermal gradient condition, the following thermal properties are 

needed(i.e., thermal conductivity, specific heat, and thermal expansion coefficient). These 

properties are referenced in MIL-HDBK-5J(7) which is shown in Figure 18. 

This analysis referred to is a heat transfer 2-D analysis with in ABAQUS. For the actual 

theory behind this series of computations one should look at the ABAQUS  theory manual(1). 
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Table 4: Unit conversions of the basic 2024-T3 aluminum properties 

Elastic 
Modulus(E) 

9 2 2 668.95 68.95 10 / 68,947.6 / 9.99 10E GPa N m N mm psi= = × = = ×

Shear 
Modulus(G) 

9 2 225.92 25.92 10 / 25,920 /G Gpa N m N mm= = × =  

Poisson`s ratio 
(ν ) 0.33ν =  

Density ( ρ ) 3 3 2 42.768 / 2767.8 / 2.7678 9 /g cm kg m E N s mmρ = = = − ⋅  
Thermal 

Conductivity( k ) 
121 / 121 / sec 121 / seck w m C N m m C N C= ⋅ ° = ⋅ ⋅ ⋅ ° = ⋅ °  

Specific 
Heat( PC ) 

2 20.963 / 963 / 963 6 / secPC kJ kg C N m kg C E mm C= ⋅ ° = ⋅ ⋅ ° = ⋅ °  

Thermal 
Expansion 

coefficient(α ) 

122.7 6E
C

α = −
°

 

 

Figure 18: MIL-HDBK-5J(7) 



 40

Table 5: Temperature dependent properties of the 2024-T3 aluminum 
Temperature(T) Young`s Modulus(E) 

degree °F degree °C psi 2/N mm  
Poisson`s ratio(υ) 

0.155642 -17.691310 10173528.9624726 70146.52293 

20.0389 -6.645056 10097828.9624726 69624.57112 

45.6031 7.557278 10072528.9624726 69450.12752 

62.6459 17.025500 10022028.9624726 69101.92982 

84.6858 29.269889 9982728.96247261 68830.95616 

104.4110 40.228333 9924298.9624726 68428.08108 

124.1370 51.187222 9880458.96247261 68125.80410 

145.5060 63.058889 9792778.96247261 67521.25015 

163.5880 73.104444 9734318.96247261 67118.16822 

183.3130 84.062778 9646638.96247261 66513.61427 

203.0390 95.021667 9558958.96247261 65909.06032 

222.7640 105.980000 9471278.96247261 65304.50637 

244.1330 117.851667 9354368.96247261 64498.41145 

263.8590 128.810556 9237458.96247261 63692.31653 

283.5840 139.768889 9091318.9624726 62684.68064 

303.3100 150.727778 8959798.9624726 61777.84972 

323.0350 161.686111 8828268.96247261 60870.94984 

341.1170 171.731667 8667518.96247261 59762.57795 

360.8420 182.690000 8492158.96247261 58553.47005 

382.2120 194.562222 8287558.96247261 57142.75223 

403.5810 206.433889 8068358.9624726 55631.36735 

423.3060 217.392222 7849148.96247261 54119.91352 

443.0320 228.351111 7586098.96247261 52306.18272 

462.7570 239.309444 7323058.9624726 50492.52086 

484.1260 251.181111 7060008.9624726 48678.79006 

502.2080 261.226667 6767738.96247261 46663.58724 

525.2210 274.011667 6417008.96247261 44245.30249 

544.9470 284.970556 6051658.96247261 41726.21277 

563.0280 295.015556 5715548.96247261 39408.73298 

584.3980 306.887778 5335588.96247261 36788.90726 

602.4790 316.932778 4999468.96247261 34471.35851 

0.33 
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3.3  Determining Element Edge Length ( eL ) of FE Models 

The lowest phase velocity(i.e., transverse wave speed), and hence the shortest wavelength 

sets the maximum permissible grid spacing that must be chosen so that spatial aliasing due to the 

finite element discretization does not occur(3). The size of the elements are chosen in a manner so 

that the propagating waves are spatially resolved(21). To do this, more than 10 nodes per 

wavelength is adequate(3). 

In this study, a minimum element edge length of 0.1mm is used for modeling of the two 

specimens. To decide on a proper element size the following procedure is incorporated. First, the 

transverse wave speed ( Tc ) is calculated using equation 2.1.5. 

        
9 2

3

25.92 10 / 3060.2 /
2767.8 /T

G N mc m s
kg m

μ
ρ ρ

×
= = = =                 from 2.1.5 

Simulations have been performed up to frequencies of 2 MHz. This maximum frequency is from 

the restriction of the frequency-thickness product of the specimen as discussed in Section 2.4. 

Using this maximum frequency of 2 MHz and the transverse wave speed ( Tc ), the smallest 

wavelength ( minλ ) is calculated(3): 

6 6
max 2 2 10 2 10 /f MHz Hz cycles s= = × = ×   

min 6
max

3060.2 / 0.0015301 1.5301
2 10 /

Tc m s m mm
f cycle s

λ = = = =
×

                   3.3.1 

From the above results, the typical element edge length ( eL ) and the minimum element edge 

length ( minL ) can be calculated(3): 

        min 0.15301
10eL mmλ

< =                                                  3.3.2 

This relation ensures that there are at least 10 elements across the smallest wavelength of interest. 

Rounding down the value of eL  to a value of 0.1mm ensures that an integer number of elements 
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can be placed along the length and the thickness of the plate in the finite element model. Thus, the 

minimum element edge length used becomes: 

min 0.1L mm=                                                             3.3.3 

As mentioned above, this study uses models with a typical element edge length of 0.1mm, so it 

satisfies the criteria that is given from equation 3.3.2, and this value is used in the Mesh Module 

in ABAQUS CAE. 

3.4  Calculating Time Step ( tΔ ) 

Choosing an adequate integration time step( tΔ ) is very important for the accuracy of the 

solution. In general, the accuracy of the model can be increased with increasingly smaller 

integration time steps. With time steps that are too long, the high frequency components are not 

resolved accurately enough. On the other hand, too small time steps are a waste of calculation 

time. Therefore, a compromise must be found. For this study, 20 points per cycle of the highest 

frequency results in the compromise. This gives accurate solutions in an efficient manner(21). 

This rule is expressed in equation 3.4.2. 

In this study, a time step( tΔ ) of 5ns is used for modeling the two specimens. In order to 

decide on a proper time step, the following procedure is performed. To calculate the time 

step( tΔ ), first the Lame’ constants ( ,μ λ ) need to be calculated from equation 2.1.6 and 

equation 2.1.7 respectively: 

9 2( mod ) 25.92 25.92 10 /
2(1 )

E G shear ulus GPa N mμ
ν

= = = = ×
+

     from 2.1.6 

9 2
9 2(68.95 10 / )(0.33) 50.3173 10 /

(1 )(1 2 ) (1.33)(0.34)
E N m N mνλ

ν ν
×

= = = ×
+ −

     from 2.1.7 

Using the results of the Lame’ constants ( ,μ λ ) above, the longitudinal wave speed ( Lc ) can be 

calculated from equation 2.1.3: 
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9 2 9 2

3

2 (50.3173 10 / ) 2(25.92 10 / ) 6075.3 /
2767.8 /L

N m N mc m s
kg m

λ μ
ρ
+ × + ×

= = =  

The time step ( tΔ ) has two criterion from equation 3.4.1 and equation 3.4.2. Equation 3.4.1 is the 

CFL condition(named for Courant, Friedrichs, and Lewy). This condition prevents a longitudinal 

wave from traveling completely through an element during a single time step(6:413). Equation 

3.4.2 is the criteria given by Moser(21). Using the previous results(i.e., the minimum element 

edge length ( minL ) and the maximum frequency of 2 MHz), both criterion can be 

calculated(6:413)(21): 

        8min
3

0.1 1.646 10 16.46
6075.3 10 /L

L mmt s ns
c mm s

−Δ < = = × =
×

                    3.4.1 

        8
6

max

1 1 2.5 10 25
20 20 2 10 /

t s ns
f cycles s

−Δ < = = × =
× ×

                     3.4.2 

Equation 3.4.2 ensures that there are at least 20 time steps during the cycle of a wave at the 

highest frequency. The 5.0 nsec time step( 5t nsΔ = ) meets these criterion and this value is used 

in the Step Module in ABAQUS CAE. 

3.5  Five and a Half Cycle Hanning-Window Excitation Signal 

The five and a half cycle Hanning-window excitation signal is used in this study because it 

has the following advantages. First, it reduces the energy at frequencies other than the excitation 

or ‘center’ frequency. Second, since the signal is based on a limited cycle sinusoidal tone burst, 

the undesired reflections between packets are reduced thereby allowing for TOA calculations. 

Figures 19 - 22 provide 5 ½ cycle Hanning-window excitation signals at 100, 200, 300, and 

500kHz. In the figures, ‘Sim’ is short form of ‘Simulation’ and ‘Exp’ is short form of 

‘Experimental’. The addition of the half cycle, to an integer number of cycles, provides a distinct 

peak in the excitation signal and provides its symmetry. Since the frequency content is narrow 

relative to the center frequency this is considered a narrow-band signal. 
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The time duration is the time a 5 ½ cycle excitation signal travels from the actuator into the 

medium from the outer edge of the actuator. The duration can be calculated in following 

equation(4): 

(number of cycles)/ f                                                    3.5.1 

Table 6 contains the duration of 5 ½ cycle Hanning-window excitation signal which is used in 

this thesis. The length(λ ) of one cycle is determined from the theoretical phase velocity( pc ) and 

signal frequency(f)(4): 

pc f λ=                                                              3.5.2 

And length of 5 ½ cycle Hanning-window excitation can be calculated by(4): 

(number of cycles)* λ                                                  3.5.3 

Table 6: Duration of 5.5 Cycle Hanning-window Excitation Signals 

Frequency(kHz) 100 200 300 500 

Duration(μ sec) 55.00 27.50 18.33 11.00 



 45

0 5 10 15 20 25 30 35 40 45 50 55 60 65

-1

-0.8

-0.6

-0.4

-0.2

0

0.2

0.4

0.6

0.8

1

Time (μsec)

N
or

m
al

iz
ed

 A
m

pl
itu

de

5 1/2 Cycle Hanning-window Excitation Signal (100 kHz) 

Simulation
Theoretical

 
Figure 19: 5 ½ cycle Hanning-window excitation signals at 100kHz 
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Figure 20: 5 ½ cycle Hanning-window excitation signals at 200kHz 
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Figure 21: 5 ½ cycle Hanning-window excitation signals at 300kHz 
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Figure 22: 5 ½ cycle Hanning-window excitation signals at 500kHz 
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3.6  Determining the Sensor Results 

In this thesis, three responses(i.e., experimental, simulation, theoretical results) are 

compared. The experimental response and theoretical response are already provided by a previous 

researcher Andrews(4) who was dealing with same conditions of SPECIMEN I & III in AFRL. 

For a proper comparison, the different forms of the three response data must be considered. 

First, the experimental responses are generated by the following procedures. If an input 

voltage makes an excitation(i.e., expansion and contraction of the actuator which is bonded to the 

plate), the excitation generates Lamb waves through the plate. The Lamb wave causes changes of 

distances between the center(mid-point) and edges of the sensor. These distance changes generate 

a strain voltage in the sensing piezo-electric transducer and then the strain voltage is recorded in 

the third row of the experimental data file. Table 7 and 8 show the formation of the experimental 

and simulated data file, respectively. Actual samples of the experimental and simulated data files 

are in Appendix D. 

Second, the simulation response can be calculated from the displacements on the center and 

edge of the sensor. The displacements can be obtained from the output requested in ABAQUS 

CAE. Since the response voltage of the experiment come from the strain between the center and 

edge of the sensor, these displacements must be converted to strains in order to compare with 

experimentation. Figure 23 shows the modeling of the actuating and sensing transducers in 

ABAQUS CAE. The actuating transducer is shown in Figure 23 (a). Since the excitation signal 

needs to be applied at the edges of the actuator, the edges are modeled using two vertical lines 

through the thickness. The excitation signals which are applied at the edges are depicted with 

arrows on top surface of the model. Figure 23 (b) shows mesh elements which are seeded using a 

0.1mm element length( eL ). Since the thickness of the Specimen I is 1mm, 10 elements are 

observed through the thickness. The sensing transducer is shown in Figure 23 (c). Since the edges 

and mid-point of the sensor are needed in order to calculate the strain of the sensor, the edges and 
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mid-point are modeled using three vertical lines through the thickness. These three points on the 

top surface of the model are called the three sensing points(i.e., i, i+1, i+2). If the displacements 

of the each sensing point are iu , 1iu + , and 2iu + , respectively, the displacements can be converted 

to strain in following equation: 

2 1i iu uright part strain of the sensor using forward differencing
r

+ +−
=    3.6.1 

1i iu uleft part strain of the sensor using backward differencing
r

+ −
=      3.6.2 

        average strain of the sensor using central differencing =  

2 1 1 21
2 2

i i i i i iu u u u u u
r r r

+ + + +− − −⎧ ⎫+ =⎨ ⎬
⎩ ⎭

    3.6.3 

A parameter r is defined as the radius of the transducer. The equations 3.6.1 and 3.6.2 indicate the 

strain of the half sensor(i.e., between the center and edge). The average strain(i.e., total strain of 

the sensor) is calculated from equation 3.6.3 for node i+1. 

Third, the theoretical responses are generated given the solutions to the Rayleigh-Lamb 

frequency equations which are introduced in Chap 2. To compare the theoretical responses with 

others, the time delay between experimental, simulation, and theoretical excitation signals must 

be considered. 

Finally, all three responses are compared in Chap 4. Before any comparison can be 

performed a proper data conversion must be conducted since each response has a different 

magnitude of amplitude that is due to different sources of strain(i.e., the strain of the experiment 

comes from the voltage, the strain of the simulation comes from the actual displacement, and the 

strain of the theoretical result comes from the theoretical equations). Each response is divide by 

it’s maximum amplitudes for normalization. Appendix C introduces the Matlab codes which are 

used in the data conversion and comparison. 
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Table 7: Formation of the Experimental data file 

Time index(sec) Excitation voltage Response(Strain) voltage 

0.0 

4E-7 

8E-7 

1.2E-6 

· 

· 

## 

## 

## 

## 

· 

· 

## 

## 

## 

## 

· 

· 

* Reference Appendix D for actual data file 

 

 

Table 8: Formation of the Simulated data file 

Sensing points on the sensor 
Time index(sec) 

iu  1iu +  2iu +  

0.0 

4E-7 

8E-7 

1.2E-6 

· 

· 

## 

## 

## 

## 

· 

· 

## 

## 

## 

## 

· 

· 

## 

## 

## 

## 

· 

· 

* Reference Appendix D for actual data file 

 

 



 50

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 23 : Modeling of the actuating and sensing transducers in ABAQUS CAE 
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3.7  Convergence Study 

In this section, a convergence study is carried out to verify the modeling methods used in 

this thesis. For the convergence study, element edge length( eL ) of 0.05mm(i.e., a half of original 

element edge length) is used with a 300kHz excitation signal in the specimen I. Table 9 shows the 

element edge lengths, number of elements, and temperature of the plate that are used in this study 

for both of the established model and developed model.  

Table 9: Data for convergence study 

 Established model 
in this thesis 

Developed model for 
convergence study 

Element edge length( eL ) 0.1 mm 0.05 mm 

Number of elements 47,500 190,000 
Temperature 190°F 190°F 

Figure 24 shows visual comparison of 0S responses in both models. As shown in the figure, both 

0S  responses are fairly similar. Different percentage between two peaks is calculated as 1.3 % 

and thus the model chosen for all of the analysis is based on established model indicated in Table 

9. 

 

 

 

 

 

 

 

 

 

Figure 24: Comparison of 0S  response in convergence study 
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Chapter 4   Results and Discussion 

Chapter 4 presents the results obtained from both the isothermal and thermal gradient 

simulations. The data obtained for the isothermal testing is based on the use of Specimen I and 

the data obtained for the thermal gradient testing is based on the use of Specimen III. 

Specifically, Section 4.1 covers the isothermal testing to compare simulated wave propagation 

results with theoretical and experimental wave propagation results. Thermal gradient testing is 

covered in Section 4.2. 

4.1  Isothermal Testing of the Specimen I 

The isothermal condition is analyzed using specimen I. The analysis focuses on the delayed 

TOA(time of arrival) that is due to the elevated temperature and the TOA agreement between the 

simulated, theoretical, and experimental 0S responses. 

4.1.1  0S Response at 100 kHz 

For this analysis, the 100 kHz excitation signal, that is shown in Section 3.5, is used to 

generate a response. The 0S responses of the experiment in this low frequency is mixed with 

magnetic noise, so it is not possible to compare with other results. The magnetic noise is a 

waveform present at the same point in time the excitation signals are transmitted to the specimen. 

This anomaly is due to magnetic induction between the wires transmitting the signals. Magnetic 

induction occurs when the magnetic field generated from a current in one wire generates an 

electric current in an adjacent wire. Since the wires are in close proximity to each other during 

testing, the magnetic field around the wire carrying the excitation signal transmits the same signal 

over to the receiving wire(4). The existence of magnetic induction can be seen in the raw signal at 

300kHz as shown in Figure 25. 

Therefore, in this section, two types of 0S responses are compared under the 0, 25, 50, 75, 

100, 125, 150, 175 and 190°F isothermal conditions. The first type of 0S response is the finite 
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element result of an ABAQUS simulation. In this thesis, ABAQUS provides displacements of the 

three sensing points, thus a conversion from displacement to strain is conducted using the Matlab 

code in Appendix C. The basic concept of the conversion is shown in Section 3.6. The second 

type of 0S response is the theoretical response. The previous researcher, Andrews(4), and AFRL 

provided the Matlab codes which can generate a theoretical excitation signal and 0S responses 

using Rayleigh-Lamb equations.  

Figures 26 - 34 show a waveform comparison between two types of 0S response on each 

step of the temperature condition. Table 10 shows the time of arrival(TOA) differences between 

two types of 0S responses. The TOA is calculated by measuring the peak amplitude time of the 

0S response. However, visual modification is needed since not all of the peak appears in the 

middle of the waves. In the cases of the 100 and 125°F temperatures, the peak amplitudes do not 

appeared in the middle of the simulated responses, they are located at a distance forward from the 

middle as shown in Figure 30 and 31. In these cases, the mid-wave amplitude is the criteria for 

TOA calculation even though its amplitude is not the largest. In order to reduce the complexity 

when deciding the criteria of the waves, a reading technique from the back to the front in the 

wave is recommended. 

Before we compare the waveform and the TOA, both 0S responses are normalized with 

respect to its absolute maximum amplitude and the time delay between simulated and theoretical 

excitation signals is considered for plotting and TOA calculating. 

In Table 10 and Figures 26 - 34, we can observe and conclude four things. First, the 

theoretical 0S responses are a little faster than the simulated 0S responses. Second, as the 

temperature increased the two types of 0S responses are delayed by a small amount of time. The 

second phenomenon is related to the delayed TOA due to the elevated temperature. This concept 

is introduced and anticipated in Section 2.5.2. Third, some fluctuations in simulated responses 
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can be observed around 80 to 95μ sec. These are explained by the differences between the 

simulated excitation signal and the theoretical excitation signal. As shown in Figures 19 – 22, 

each simulated excitation has some noise after its five and a half cycles have completed. This 

noise can possibly affect the response. Fourth, most important reason that causes the differences 

is different types of analysis between ABAQUS and Matlab. ABAQUS conducts actual wave 

traveling, thus the waves in the simulated responses are the wave packet that is generated by 

interaction between component waves during propagation. However, Matlab does not carry out 

actual wave traveling. It just shows same waveform as the excitation signal at the response. That 

is the reason there is no fluctuation in the theoretical responses. 

 

 
Figure 25 : The existence of the magnetic noise(4) 
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Table 10: Specimen I TOA of 0S response at 100kHz 

Time of Arrival (TOA) TOA difference 
Temperature 

(°F) Simulation 
TOA(μ sec) 

Theoretical TOA 
(μ sec) 

SIM – THEO 
(μ sec) 

0 59.2 57.2 2.0 

25 59.2 57.2 2.0 

50 60.8 57.2 3.6 

75 60.8 57.2 3.6 

100 60.8 57.6 3.2 

125 61.2 57.6 3.6 

150 61.2 57.6 3.6 

175 61.6 58.0 3.6 

190 60.8 58.0 2.8 
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Figure 26: Specimen I 0S response at 100kHz (0°F) 
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Figure 27: Specimen I 0S response at 100kHz (25°F) 
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Figure 28: Specimen I 0S response at 100kHz (50°F) 
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Figure 29: Specimen I 0S response at 100kHz (75°F) 
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Figure 30: Specimen I 0S response at 100kHz (100°F) 
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Figure 31: Specimen I 0S response at 100kHz (125°F) 
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Figure 32: Specimen I 0S response at 100kHz (150°F) 
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Figure 33: Specimen I 0S response at 100kHz (175°F) 
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Figure 34: Specimen I 0S response at 100kHz (190°F) 
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4.1.2  0S response at 300kHz 

In this section, the experimentation carried out in reference(4) is included with respect to the 

0S responses and compared under the 0, 50, 100, 125, 150, 175 and 190°F isothermal conditions 

using the 300 kHz excitation signal, that is discussed in Section 3.5. 

Figures 35 - 41 show the visual waveform comparison between the three types of 

0S response on each step of the temperature condition. Table 11 shows time of arrival(TOA) 

differences between the three types of 0S responses. Before comparison of the waveform and the 

TOA, the three types of 0S responses are normalized with respect to its own absolute maximum 

amplitude and the time delay between simulated, theoretical, and experimental excitation signals 

are considered for plotting and TOA calculation. 

Like the previous conclusion in Section 4.1.1, the theoretical 0S responses are a little bit 

faster than the experimental 0S responses and the experimental 0S responses are little bit faster 

than the simulated 0S responses. Also, as anticipated in Section 2.5.2, the three types of 

0S responses are delayed by a small amount of time as the temperature is increased. 

In addition, some small and large fluctuations in experimental responses are observed before 

and after the 0S responses. These can be explained by two factors. First, the difference between 

simulated/experimental(they use the same excitation) excitation signal and the theoretical 

excitation signal. As discussed before in Section 4.1.1, this noise could possibly affect the 

response. However, the first factor is not sufficient to explain the existence of the small 

fluctuations before the 0S  responses and the large fluctuations after the 0S  responses, it just 

explains small fluctuations after the 0S  responses. Secondly, the magnetic noise, that is 

introduced in Section 4.1.1, needs to be considered to explain the fluctuations in this analysis. As 

mentioned before, the magnetic noise is a weaken excitation signal which is generated at the 
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sensor. After the magnetic noise is generated, it is propagated to the circumference of the sensor. 

The small fluctuations before the 0S  responses are explained by the residual effect after the 

magnetic noise is propagated since the noise does not sufficiently damp out.  

The large fluctuations after the 0S  responses can be explained by the interaction between 

two reflected waves of the magnetic noise. As shown in the figures, the wave propagates 

158mm(length of the wave path) for 30 μ sec. Since the magnetic noise, which propagates into 

the x and z-direction of the sensor(see Figure 14 for directions), is reflected by the boundary 

condition of the specimen I, it returns to the sensor. The reflected magnetic noise is captured by 

the sensor around 54 and 42 μ sec because it travels about 320 and 248mm, respectively. 

Interaction of these two reflected noise appears as various noises. Arrival time calculation can be 

easily verified using equation 2.1.3. 

 

Table 11: Specimen I TOA of 0S response at 300kHz 

Time of Arrival (TOA) TOA difference 
Temperature 

(°F) 
Simulation 

TOA(μ sec) 

Experimental 

TOA(μ sec) 

Theoretical 

TOA(μ sec) 

Sim – Exp 

(μ sec) 

Sim – Theo 

(μ sec) 

0 40.4 39.6 38.8 0.8 1.6 

50 40.4 39.6 38.8 0.8 1.6 

100 40.4 40.4 39.2 0.0 1.2 

125 40.8 40.4 39.2 0.4 1.6 

150 40.8 40.8 39.6 0.0 1.2 

175 41.2 40.8 39.6 0.4 1.6 

190 41.2 40.8 39.6 0.4 1.6 
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Figure 35: Specimen I 0S response at 300kHz (0°F) 
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Figure 36: Specimen I 0S response at 300kHz (50°F) 
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Figure 37: Specimen I 0S response at 300kHz (100°F) 
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Figure 38: Specimen I 0S response at 300kHz (125°F) 
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Figure 39: Specimen I 0S response at 300kHz (150°F) 
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Figure 40: Specimen I 0S response at 300kHz (175°F) 
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Figure 41: Specimen I 0S response at 300kHz (190°F) 

4.2  Thermal Gradient Testing of the Specimen III 

The thermal gradient condition that is introduced in Section 3.1.2 is analyzed using 

specimen III. The analysis focuses on the delayed TOA that is due to the elevated temperature 

region between the actuator and the sensor. The thermal stress effects on the TOA and the 

waveform are also considered. 

4.2.1  0S Response Comparison 

In this section, the three types of 0S responses are compared under the three thermal gradient 

conditions(i.e., TG 1, TG 2, TG 3) and room temperature(RM). For this analysis, the 200, 300 

and 500 kHz excitation signals, that are shown in Section 3.5, are used to generate the responses. 

The first, second, and third types of 0S responses are the simulated response, the theoretical 

response, and the experimental response, respectively, as introduced in Section 4.1.1 and 4.1.2. 
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Figures 42 to 50 show the visual waveform comparison between the three types of 

0S responses for each step of thermal gradient condition. Table 12 shows the time of 

arrival(TOA) differences between the three types of 0S responses. Before comparison of the 

waveform and the TOA, three types of 0S responses are normalized with respect to its own 

absolute maximum amplitude and the time delay between simulated, theoretical, and 

experimental excitation signals is considered for plotting and TOA calculation. 

Unlike the previous results in Section 4.1, the theoretical 0S responses are little bit slower 

than experimental and simulated 0S responses. However, when comparison of the simulated 

0S responses and theoretical 0S responses are performed, they still show the close TOA. The 

small TOA differences are due to the different analyzing abilities between ABAQUS and Matlab. 

Also, the simulated and experimental 0S responses are delayed by a small amount of time as the 

temperature of the thermal gradient region increases. This phenomenon is similar to the 

isothermal condition. However, when we consider the specific condition of the thermal 

gradient(i.e., thermal stress exists along the wave path), the particular changes of the waveform 

and the large amount of TOA difference are not observed. We can conclude the effect of the 

thermal stress doesn’t significantly change the wave propagation analysis. More detailed analysis 

of the thermal stress is discussed in next section. 

In addition, like previous responses, various noises and differences are observed between the 

results. Most of the differences can be explained by using the same reasons which are discussed 

in the previous section. However, existence of the different experimental waveforms in Figures 

42 – 44(at 200 kHz) can not properly be explained. In these figures, the experimental 0S  

responses appear a lot faster than other 0S  responses. In order to find out the reason of this 

phenomenon, the raw experimental signal is analyzed. In the raw experimental response signal, 
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another large noise is observed between the magnetic noise and the 0S responses. This noise 

could possibly change the waveform of the experimental response. However, the reason which 

generates the noise is not revealed. 

 

 

Table 12: Specimen III TOA of 0S response 

Time of Arrival (TOA) TOA difference 
 Simulation 

TOA(μ sec) 
Experimental 
TOA(μ sec) 

Theoretical 
TOA(μ sec)

Sim – Exp 
(μ sec) 

Sim – Theo 
(μ sec) 

RM 109.2 106.4 110.8 2.8 -1.6 

TG 1 110.0 107.2 · 2.8 · 

TG 2 110.0 106.8 · 3.2 · 
200kHz 

TG 3 109.6 106.8 · 2.8 · 

RM 105.6 105.6 106.0 0.0 -0.4 

TG 1 106.0 106.0 · 0.0 · 

TG 2 106.0 106.0 · 0.0 · 
300kHz 

TG 3 106.0 106.0 · 0.0 · 

RM 101.2 100.8 102.4 0.4 -1.2 

TG 1 102.0 101.2 · 0.8 · 

TG 2 102.0 101.2 · 0.8 · 
500kHz 

TG 3 101.6 101.2 · 0.4 · 
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Figure 42: Specimen III 0S response comparison(RM vs TG 1) at 200kHz 
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Figure 43: Specimen III 0S response comparison(RM vs TG 2) at 200kHz 
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Figure 44: Specimen III 0S response comparison(RM vs TG 3) at 200kHz 
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Figure 45: Specimen III 0S response comparison(RM vs TG 1) at 300kHz 
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Figure 46: Specimen III 0S response comparison(RM vs TG 2) at 300kHz 
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Figure 47: Specimen III 0S response comparison(RM vs TG 3) at 300kHz 
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Figure 48: Specimen III 0S response comparison(RM vs TG 1) at 500kHz 
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Figure 49: Specimen III 0S response comparison(RM vs TG 2) at 500kHz 
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Figure 50: Specimen III 0S response comparison(RM vs TG 3) at 500kHz 

 

4.2.2  Thermal Stress and Bowing Phenomenon 

In this thesis, the thermal gradient field is imposed onto the wave propagation analysis by 

importing the result of ABAQUS Standard to the ABAQUS Explicit. Since the quasi-static state 

is difficult to obtain when ABAQUS Explicit is dealing with the heat transfer problem, ABAQUS 

Standard is used to get the quasi-static thermal gradient state. 

The thermal gradient has two types of fields. The one is the temperature variation along with 

the wave path. The other is the thermal stress field that is generated by thermal expansion of the 

model. The simple theory of thermal stress is introduced in Section 2.5.1. 

The first object of the thermal gradient test is to verify the effect of the thermal stress on the 

wave propagation. However, since the wave propagation analysis is conducted when the thermal 

gradient reaches the steady state condition, the effect does not look significant. After the 
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specimen reaches the steady state condition, the thermal stress field almost becomes uniform 

since strong stresses are dispersed to the circumference through time. Stresses of only -0.176 

2/N mm  are observed in the steady state. 

In this section, the bowing phenomenon is explained using the thermal stress simulation. The 

thermal stress field, that is generated in the specimen III, does not look like the thermal stress 

field that is generated in the simple Timoshenko(25) model introduced in Section 2.5.1, even 

though the temperature field in the steady state is uniform through the thickness. The reason why 

they are different is in the temperature function. In Timoshenko(25) model, the temperature 

function depends only on the x-variable. However, in this model, the temperature function does 

not only depend on the x-variable, the y and time variables are also included in the temperature 

function. 

    Since the temperatures of the thermal gradient are measured at the 10 thermocouples(TCs), 

each node point which is located at the same location with the TCs is designed in the model as a 

heat source as shown in Figure 51. T1 and T2 indicate different temperatures of the thermal 

gradient that are applied to the nodes. These node points are called heating points in this thesis. 

The heat is transferred to the plate radially from each heating point as the temperature of the 

heating point is increased. This heat transfer phenomenon generates a more complex thermal 

stress field through the whole specimen, since the stresses that are generated due to the restriction 

of expansion in x and y-direction, are generated from the heating points to the circumference as 

the temperature field propagates. 

The temperature function, which is applied to the heating points, is shown in Figure 52. The 

temperatures of the source node points are increased to the specific temperatures(i.e., the 

temperatures are measured at the TCs) smoothly for ten seconds. Then, the node points keep the 

same temperatures until the specimen reaches steady state. One thousand seconds is used in the 

simulation. Figure 53 shows the heat transfer from one heating point through time. As time 
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increases the non-uniform temperature through the thickness become uniform just as the 

Timoshenko model. 

 

 

 

 

 

 

 

 

Figure 51: Heat transfer from the heating points 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 52: Temperature function at the heating points 
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The maximum thermal stress, the important factor of the bowing phenomenon, is generated 

at the beginning of the heat transfer, as anticipated, since the temperature differences between 

neighbor elements that cause the thermal stress are largest at the beginning. At the beginning, the 

high temperature at the heating point transfers to the room temperature, therefore, the temperature 

difference is large. However, as the temperature transfers, the circumferential temperature is 

increased and the temperature difference becomes small. Figure 54 (a) shows the maximum Xσ  

stress field through the thickness and the stress field is plotted in Figure 55. Figure 54 (b) shows 

the maximum Yσ  stress field through the thickness and the stress field is plotted in Figure 56. 

As mentioned previously, the different thermal stress field(i.e., asymmetric thermal stress 

field) through the thickness is observed in this simulation unlike the symmetric thermal stress 

field in the Timoshenko model. The through the thickness asymmetric thermal stress field can 

explain the bowing phenomenon of specimen III because the different stress on the top and 

bottom surface of the specimen III can cause a bending moment. 

The bowing phenomenon is not occurring in the simulation since geometric instability is not 

considered but the maximum stress is –220 psi(-1.52 2/N mm ) as shown in Figure 54. 

Additional real experimental conditions seem to contribute to increased thermal stresses. Since 

the thermal stress field is asymmetric, the increased thermal stress generates a stronger bending 

moment and causes the bowing of the plate. 

The additional factors which increase the thermal stress are as follows. First, friction 

between the support(felt) and the specimen increases the thermal stress because it restricts the 

expansion of the element. Second, effect of the gravity needs to be included since the gravity 

increases the friction between the support and the specimen. Third, as shown in Figure 16, the 

thermal gradient is not uniform through the width unlike experimental purposes. The uniform 
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thermal gradient is important because it generates the consistent thermal stress fields that is 

similar to the thermal stress field in the 2-D plane strain model. The non-uniform thermal gradient 

through the width generates more restrictions on the expansion and creates a complex thermal 

stress field. 

In addition, in the ABAQUS simulation, the thermal boundary condition(i.e., zero heat flux 

through the bottom surface) is used to alternate with the felt in the experiment. Since the felt 

insulates the heat transfer from the bottom surface of the specimen to an ambient material(like a 

lab table), making a zero heat flux at the bottom surface of the model in the simulation can show 

similar heat transfer phenomenon and thermal stress fields. Recall that the thermal stress field is 

related to the heat transfer phenomena. 
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After one second 

 

After three seconds 

 

After four seconds 

 

After seven seconds 

Figure 53: Heat transfer from the one heating point through the time 
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(a) 

 

(b) 

Figure 54: Thermal stress field, (a) : Xσ , (b) : Yσ  through the thickness 
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Figure 55: Plot of Xσ  through the thickness 

 

 

 

 

 

 

 

 

 

 

 

Figure 56: Plot of Yσ  through the thickness 

Sigma x 
(N/mm^2) 

Thickness(mm) 

Sigma y 
(N/mm^2) 

Thickness(mm) 



 80

Chapter 5   Summary & Conclusions 

The objective of this thesis is to evaluate Lamb wave propagation through an aluminum 

plate considering various signal pulse rates incorporating the finite element code ABAQUS CAE. 

These simulated results are compared to the theoretical predictions and experimental results under 

isothermal and thermal gradient conditions. To assess the sensitivity of the 0S responses, the 

waveform and the time of arrival(TOA) are determined. 

In order to accomplish the objectives, the isothermal ABAQUS simulation is conducted 

under 9 temperature(0, 25, 50, 75, 100, 125, 150, 175 and 190°F) and 2 frequency(100 and 

300kHz) conditions. The thermal gradient ABAQUS simulation is conducted under three thermal 

gradient and three frequency conditions. 

In all wave propagation analysis, it is apparent that the wave speeds are reduced by the 

increased temperature. As mentioned previously, these phenomena can be explained by the 

relations between elastic modulus and the temperature. 

As shown in the results analysis of Chapter 4, similar waveforms and close TOA between 

the simulated results and the other two types of results are enough to explain the possibility of the 

ABAQUS simulation in Lamb wave analysis. However, some differences between these results 

are also observed. These differences are assumed to be affected by the noise that is brought by the 

experimental setting. The experimental results include not only the responses that we want to 

observe but also noise that is generated by a real experimental setting. For precise analysis, this 

unexpected noise needs to be distinguished and explained. In this meaning, ABAQUS can 

provide important criteria for distinguishing this noise from the pure results because the 

ABAQUS results include everything(i.e., combination of the various Lamb wave modes and 

reflected Lamb waves) that occur during the analysis except the noise that is related with the 

experimental setting. Thus, most close(wrt experiment) and ideal results are provide by 

ABAQUS. However, ABAQUS can not distinguish separately the Lamb wave modes and 
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reflected waves since everything is in one result. The Matlab program is useful since it provides 

every single Lamb wave mode for a specific time. Consequently, the simulation has an important 

meaning since it can verify the accuracy of the experimental setting and results. Also, the 

experiment verifies the theoretical appropriateness through the simulation. 

Small fluctuations, which are observed after the simulated 0S  responses, are explained by 

the differences between simulated/experimental excitation signal and theoretical excitation signal. 

Each simulated/experimental excitation has some noise after its five and a half cycle pulse. This 

noise can affect the responses. Note, it can explain small fluctuations after the 0S  responses in 

the simulated and the experimental results. 

In addition, some small and large fluctuations are observed before and after the experimental 

0S  responses. These can be explained by the magnetic noise. As mentioned previously, the 

magnetic noise is a weaken excitation signal which is generated at the sensor at the same time the 

excitation signal is excited. After the magnetic noise is generated, it is propagating to the 

circumference of the sensor. The small fluctuations before the 0S  responses are explained by the 

residual effect after the magnetic noise propagates since it does not sufficiently damp out. The 

large fluctuations after the 0S  responses are explained by the interaction between two reflected 

waves of the magnetic noise. Note, it can explain small and large fluctuations before and after the 

experimental 0S  responses. 

Existence of the different experimental waveforms in Figures 42 – 44(at 200 kHz) is not 

explained properly. In these figures, the experimental 0S responses appear a lot faster than other 

0S  responses. In order to find out the reason for this phenomenon, a raw experimental signal is 

analyzed. In the raw experimental response signal, another large noise is observed between the 

magnetic noise and 0S responses. This noise can change the waveform of the experimental 

response, however proper reason which generates the noise is not revealed. 
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To generate more ideal responses, wave absorbability that occurs through the supports and 

air boundary conditions in the experiment needs to be built in the simulation and additional 

efforts to reduce the noise in the experimental responses are needed. 

The wave propagation analysis is conducted after the thermal gradients reach steady state. 

The thermal stress field is evaluated for the wave propagation analysis. However, any significant 

changes, due to the effect of the thermal stress, in the waveform and TOA of the response are not 

observed. This is because of the low stress value(-0.176 2/N mm ) of the steady state thermal 

stress field. Since we can only use the steady state thermal stress field because of the sensitivity 

of the wave, it seems to be difficult to observe the effect of the thermal stress on the wave 

propagation. Obviously, if high stress is used for the wave analysis, it will cause deformation and 

displacement on the specimen and it will disturb the wave analysis. 

In the thermal gradient experiment, a plate bow occurs. Since the low thermal stress in the 

steady state is not enough to explain the bowing phenomenon in the experiment, the high thermal 

stress field at the beginning of the simulation is considered and compared with Timoshenko’s(25) 

basic thermal stress theory. Timoshenko’s(25) model generates a symmetric thermal stress field 

through the thickness, therefore it can not explain the bowing phenomenon. However, the 

simulation, which is designed for the purpose of generating the same thermal stress field as the 

experiment, shows the asymmetric thermal stress field through the thickness. The bowing 

phenomenon is explained by the asymmetric thermal stress characteristic since the differences 

between the thermal stress at the top and bottom surfaces generate a bending moment with 

respect to the mid-plane of the specimen. 
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APPENDIX A: ISOTHERMAL SIMULATION WITHIN ABAQUS CAE 

 

A. Mission 

1. The dimension of the SPECIMEN I is shown below: 

2. The material properties of the SPECIMEN I is shown in Table 4 & 5. 

3. Use the total time of 400μ sec, the time increments of 5 nsec, the element length of 0.1mm. 

4. To match with the experimental data, the output data of this simulation should be collected 

every 0.4μ sec. 

5. The objective of this simulation is getting the U displacements at the three sensing points. 

(i.e., i, i+1, i+2 in Figure 23) 

 

B. Preliminaries 

1. File > Set Work Directory : All files which are generated will be saved in this directory. 

 

A S x 

y 

z 
476 mm 

151.6 mm 

1 mm 

155.8 mm 155.8 mm 6.4 mm 6.4 mm 
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C. Module : Part 

1. To create a part, go to the menu bar at the top of the screen and click on “Part > Create” and 

do the following: 

a) Choose the setting in the pop-up window as shown below. 

 

 

    

b) Click “Continue”. 

c) Next click “  Create Lines : Rectangle (4 Lines)” icon in the toolbox window on the 

left of the screen. 

d) Move the cursor to the sketch pad window and click on a point that locates the upper left 

corner of the model, next drag the cursor and click on a point that locates the lower right 

corner of the model. 

e) Click the “Create Lines : Rectangle (4 Lines)”icon once again. 

f) Click “done” 
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2. To split the beam into six sections, do the following: 

a) Click on the icon “  Partition Face : Sketch”. 

b) Click on the icon “  Create Lines : Connected”. 

c) Move the cursor to the specific points(i.e. edge of the actuator and edge & mid point of 

the sensor) of the model on the top surface and click. Next move the cursor downward and 

click on the points of the model on the bottom surface. 

d) Click on the icon “Create Lines : Connected” once again. 

e) Click “done”. 

※ The beam is now split into six sections. 

D. Module : Property 

1. To create the material definition, do the following: 

a) Click on Material > Create and enter a material name and click General > Density and 

input the value as shown below. 
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b) Click Mechanical >Elasticity > Elastic and input values for elasticity and Poisson’s ratio, 

click “OK” as shown below. 

 

2. To define the section properties, do the following: 

a) Choose Section > Create from the toolbar. 

b) Give the section a name and click the radio buttons Category : Solid, Type :  

Homogeneous. Click “Continue” as shown below. 

 

c) Choose defaults. Click “OK” as shown below. 
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3. To assign the section properties to the section of the model, do the following: 

a) Choose Assign > Section from the toolbar. 

b) Click entire model. Click “Done”.  

c) The Edit Section Assignment window pops up, click “OK” as shown below. 

 

d) Click “Done”. 

E. Module : Assembly 

1. To assemble the model, do the following: 

a) Choose Instance > Create. 

b) Choose Instance Type : Independent (mesh on instance), click “OK” as shown below. 
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F. Module : Step 

1. To create the node set do the following: 

a) Choose Tools > Set > Create. 

b) Create Set window pops up, Give a name for the set, click “Continue” as shown below. 

 

c) Click on the edges and the mid-point location of the sensor as shown below. 

 

d) Click “Done”. 

※ The sensing points(i, i+1, i+2) are generated using node set(Set-1). 

2. To configure the analysis, do the following: 

a) Choose Step > Create. 

b) Give a name for the step, click “Dynamic, Explicit” and click “Continue” as shown    

            below. 
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c) Under the Basic tab, input the total time in the Time period as shown below. 

 

 

d) Under the Incrementation tab, input the time increment in the Max. time increment and 

click “OK” as shown below. 
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3. To control the output database(ODB), do the following: 

a) Choose Output > Field Output Requests > Create, give a name for the field output and  

click “Continue” as shown below. 

 

b) Set as shown below and click “OK”. 

 

c) Choose Output > History Output Requests > Create, give a name for the history output  

and click “Continue” as shown below. 
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d) Set as shown below and click “OK”. 

 

       ※ Through this procedure the output data of this simulation will be collected every 0.4μ sec. 

G. Module : Load 

1. To product the excitation signal at the edges of the actuator, do the following: 

a) Choose Tools > Amplitude > Create. 

b) Give a name, choose “Tabular” radio button and click “Continue” as shown below. 
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c) Choose “Total time” in Time span and the amplitude data can be read from the  

experimental data files(first & second rows in Appendix D). 

 

 

 

d) Click “OK”. 

e) Choose Load > Create 

f) Give a name for load, choose “Mechanical” radio button in Category & “Concentrated 

force” in Types for Selected Step and click “Continue” as shown below. 
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g) Choose the CF1 value to be non-zero(left edge of the actuator : -1, right edge of the 

actuator : +1), CF2 value to be zero. And apply the same amplitude which we made on 

both of the Loads and click “OK” as shown below. 

 

※ Apply two opposite loads at the edges of the actuator. 

 

2. To decide initial temperature of the model, do the following: 

a) Choose Predefined Field > Create. 

b) Give a name, choose “Other” radio button in Category, Click “Temperature” in Types for 

Selected Step and click “Continue” as shown below. 
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c) Input the temperature value in Magnitude and click “OK” as shown below. 

 

※ In this simulation, °C is used. All units in this simulation must be consistent. 

※ Initial temperature will be propagated as shown below, so during the analysis the model 

will keep the same temperature. 

 

※ Temperature of the model can be decided in this procedure. ABAQUS will use proper 

temperature-dependent material property during the analysis. 

H. Module : Mesh 

1. To decide the element type of the model, do the following: 

a) Choose Mesh > Element type or click on the icon “ Assign Element Type”. 
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b) Click whole model by using “Shift Key” then click “Done”. 

c) Choose “Explicit” in Element Library , choose “Plane Strain” in Family and click “OK” 

as shown below. 

 

2. To mesh the model, do the following: 

a) Choose Seed > Instance, when the Global Seeds window pops up, put in the element 

length in Approximate global size. Click “Apply” to see how the mesh is seeded, if the 

mesh is seeded properly then click “OK” as shown below. 
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b) Choose Mesh > Instance and click “Yes” as shown below. 

 

I. Module : Job 

1. To create and submit Job, do the following: 

a) Choose Job > Create, give a name to the Job(This will also become the name of the ODB 

file.) and click “Continue” as shown below. 

 

b) When the Edit Job window pops up, set “Double” in ABAQUS/Explicit precision and 

“Full” in Nodal output precision under Precision tab and click “OK” as shown below. 

 

c) Choose Job > Manager, click “Submit”, then click “Monitor” to view the program 

execution. When Job is completed click “Dismiss” on the monitor window and click 

“Results” on the Job Manager window and view result. 
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d) Save CAE file by clicking File > Save As and giving a file name. 

 

 

 

J. Module : Visualization 

1. To product the rpt(report) file that contains the U displacements of the node set, do the 

following: 

a) Choose Tools > XY Data > Create. 

b) Choose ODB field output and click “Continue” as shown below. 
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c) Under Variables tab, choose “Unique Nodal” and click “U : Spatial displacement” as 

shown below. 

 

 

 

d) Under Elements/Nodes tab, choose “Node sets” in Method and click “Save” as shown 

below. 

 

 

e) Choose Report > XY Data. 
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f) Under XY Data tab, choose “U:U1” as shown below. 

 

g) Under Setup tab, decide “*.rpt” file name, directory and click “OK” as shown below. 

 

h) “*.rpt” file(i.e., Simulated 0S response date file) is created in the Work directory. 

※ Reference Table 8 and Appendix D for the formation of the “*.rpt” file. 
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APPENDIX B: THERMAL GRADIENT SIMULATION WITHIN ABAQUS CAE 
 
A. Mission 

1. The dimension of the SPECIMEN III is shown below: 

2. The ABAQUS Standard will be used in the thermal gradient analysis and the ABAQUS 

Explicit will be used in Lamb wave propagation analysis. 

3. The material properties of the SPECIMEN III is shown in Table 4 & 5. 

4. Three thermal gradients(i.e., TG 1, TG 2 and TG 3) of this simulation is shown in Table 3. 

5. Use the total time of 1000 sec for the Standard, the total time of 400μ sec for the Explicit, 

the time increments of 5 nsec and the element length of 0.1mm. 

6. To match with the experimental data, the output data of this simulation should be collected 

every 0.4μ sec. 

7. The objective of this simulation is getting the U displacements at the sensing points. 

(i.e., i, i+1, i+2 in Figure 23) 

B. Preliminaries 

1. File > Set Work Directory : All files which are generated will be saved in this directory. 

 

A S x 

y 

z 
1217 mm 

505.6 mm 

0.6 mm 

349.3 mm 349.3 mm 6.4 mm 6.4 mm 

1 2 3 4 5 6 7 8 9 10 
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-----------------------------------------------<STANDARD>----------------------------------------------- 

C. Module : Part 

1. To create a part, go to the menu bar at the top of the screen and click on “Part > Create” and 

do the following: 

a) Choose the setting in the pop-up window as shown below. 

 

b) Click “Continue”. 

c) Next click “  Create Lines : Rectangle (4 Lines)” icon in the toolbox window on the 

left of the screen. 

d) Move the cursor to the sketch pad window and click on a point that locates the upper left 

corner of the model, next drag the cursor and click on a point that locates the lower right 

corner of the model. 

e) Click the “Create Lines : Rectangle (4 Lines)”icon once again. 

f) Click “done” 

2. To split the beam into 24 sections, do the following: 
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a) Click on the icon “  Partition Face : Sketch”. 

b) Click on the icon “  Create Lines : Connected”. 

c) Move the cursor to the specific points(i.e. edge of the actuator, edge & mid point of the 

sensor and location of the thermocouples) of the model on the top surface and click. Next 

move the cursor downward and click on the points of the model on the bottom surface. 

d) Click on the icon “Create Lines : Connected” once again. 

e) Click “done”. 

※ The beam is now split into 24 sections. 

 

D. Module : Property 

1. To create the material definition, do the following: 

a) Click on Material > Create and enter a material name and click Thermal > Conductivity 

and input the value as shown below. 
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b) Click General > Density and input the value as shown below. 

 

c) Click Mechanical >Elasticity > Elastic and input values for elasticity and Poisson’s ratio, 

click “OK” as shown below. 
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d) Click Mechanical > Expansion and input the value as shown below. 

 

e) Click Thermal > Specific Heat and input the value as shown below. 
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2. To define the section properties, do the following: 

a) Choose Section > Create from the toolbar. 

b) Give the section a name and click the radio buttons Category : Solid, Type :  

Homogeneous. Click “Continue” as shown below. 

 

c) Choose defaults. Click “OK” as shown below. 

 

3. To assign the section properties to the section of the model, do the following: 

a) Choose Assign > Section from the toolbar. 

b) Click entire model. Click “Done”.  

c) The Edit Section Assignment window pops up, click “OK” as shown below. 

 

d) Click “Done”. 
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E. Module : Assembly 

1. To assemble the model, do the following: 

a) Choose Instance > Create. 

b) Choose Instance Type : Independent (mesh on instance), click “OK” as shown below. 

 

F. Module : Step 

1. To configure the analysis, do the following: 

a) Choose Step > Create. 

b) Give a name for the step, click “Coupled temp-displacement” and click “Continue” as 

shown below. 

 



 107

c) Under the Basic tab, input the total time in the Time period as shown below. 

 

d) Under the Incrementation tab, input the value in Max. allowable temperature change per 

increment and click “OK” as shown below. 
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2. To request the restart data file, do the following: 

a) Choose Output > Restart Requests and set as below. 

 

※ Data files, which are needed when the Explicit imports the ODB of the Standard, can be 

produced through this procedure. 

 

G. Module : Load 

1. To decide initial temperature of the model, do the following: 

a) Choose Predefined Field > Create. 

b) Give a name, choose “Other” radio button in Category, Click “Temperature” in Types for 

Selected Step and click “Continue” as shown below. 
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c) Input the temperature value in Magnitude and click “OK” as shown below. 

 

 

 

※ In this simulation, °C is used. All units in this simulation must be consistent. 

※ Initial temperature(room temperature) will be computed as shown below, so during the 

analysis the temperature of the model will be calculated. 

 

 

 

※ Initial temperature of the model can be decided in this procedure. 
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2. To create the thermal gradient, do the following: 

a) Choose Tools > Amplitude > Create. 

b) Give a name, choose “Smooth step” radio button and click “Continue” as shown below. 

 

c) Choose “Step time” in Time span and the amplitude data can be read from Table 3. 

 

※ Each thermocouple has its own amplitude, so make 10 amplitudes. 

d) Choose BC > Create and the temperature can be decided using BC as shown below. 
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e) The thermal gradient can be produced by using amplitudes which we made at the 

locations of the thermocouples. 

 

 

 

※ Each of the thermocouple has its own BC. Since the thermal gradient is symmetric, only 

10 BCs are needed. 

※ BC of the thermocouple will be applied only at the upper surface of the model like the 

experiment. 

f) The rest of region(i.e., region except the thermal gradient) of the model will be set as the 

room temperature(same as initial temperature). 
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3. To create surface heat flux, do the following: 

a) Choose Tools > Amplitude > Create. 

b) Give a name, choose “Tabular” radio button and click “Continue” as shown below. 

 

 

 

c) Choose “Step time” in Time span and set the amplitude data as shown below. 

 

 

 

d) Choose Load > Create 
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e) Give a name for load, choose “Thermal” radio button in Category & “Surface heat flux” 

in Types for Selected Step and click “Continue” as shown below. 

 

f) Input a value in Magnitude, apply the amplitude which we made in previous procedure in 

Amplitude and click “OK” as shown below. 

 

※ Purpose of this procedure is making zero surface heat flux, however zero value can not be 

used in Magnitude. Therefore zero amplitude is used instead. 

※ Zero surface heat flux allows uniform thermal gradient through the thickness at steady 

state. 

4. Because of the instability of the simulation, physical boundary conditions are needed. 
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a) Choose BC > Create and the physical BC can be decided as shown below. 

 

b) Restrict U-1 of the centerline of the sensor as shown below. 

 

c) Restrict U-2 of the bottom surface of the model as shown below. 
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H. Module : Mesh 

1. To decide the element type of the model, do the following: 

a) Choose Mesh > Element type or click on the icon “ Assign Element Type”. 

b) Click whole model by using “Shift Key” then click “Done”. 

c) Choose “Standard” in Element Library, choose “Coupled Temperature Displacement” in 

Family, set as below and and click “OK”. 

 

※ Second-order accuracy and Enhanced Hourglass control are recommended. 

d) Choose Seed > Instance, when the Global Seeds window pops up, put in the element 

length in Approximate global size. Click “Apply” to see how the mesh is seeded, if the 

mesh is seeded properly then click “OK” as shown below. 
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e) Choose Mesh > Instance and click “Yes” as shown below. 

 

I. Module : Job 

1. To create and submit Job, do the following: 

a) Choose Job > Create, give a name to the Job(This will also become the name of the ODB 

file.) and click “Continue” as shown below. 

 

※ The name of this Job will be used in Explicit for importing the thermal gradient. 

b) When the Edit Job window pops up use the defaults and click “OK” as shown below. 
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c) Choose Job > Manager, click “Submit”, then click “Monitor” to view the program 

execution as shown below. When Job is completed click “Dismiss” on the monitor 

window and click “Results” on the Job Manager window and view result. 

※ After checking the result of the Standard, Explicit will proceed subsequently. 

------------------------------------------------<EXPLICIT>------------------------------------------------ 

J. Preliminaries(From now on, a copied Standard model will be treated.) 

1. Make a copy of the Standard model by clicking right mouse button on the Standard model. 

2. BC, Surface heat flux and Predefined field, which are made in Standard Load Module,           

are useless in Explicit. So they need to be erased before proceeding. 

K. Module : Step 

1. To replace the step, do the following 

a) Choose Step > Replace. 

b) Replace the “Coupled temp-displacement” step to “Dynamic, Explicit” and click 

“Continue”. 

c) Under the Basic tab, input the total time in the Time period as shown below. 
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d) Under the Incrementation tab, input the time increment in the Max. time increment and 

click “OK” as shown below. 

 

2. To create the node set do the following: 

a) Choose Tools > Set > Create. 

b) Create Set window pops up, Give a name for the set, click “Continue” as shown below. 

 

c) Click on the edges and the mid-point location of the sensor as shown below. 

 

d) Click “Done”. 

※ The sensing points(i, i+1, i+2) is decided using node set(Set-1). 
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3. To control the output database(ODB), do the following: 

a) Choose Output > Field Output Requests > Create, give a name for the field output and  

click “Continue” as shown below. 

 

b) Set as shown below and click “OK”. 

 

c) Choose Output > History Output Requests > Create, give a name for the history output  

and click “Continue” as shown below. 
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d) Set as shown below and click “OK”. 

 

       ※ Through this procedure the output data of this simulation will be collected every 0.4μ sec. 

L. Module : Load 

1. To product the excitation signal at the edges of the actuator, do the following: 

a) Choose Tools > Amplitude > Create. 

b) Give a name, choose “Tabular” radio button and click “Continue” as shown below. 
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c) Choose “Total time” in Time span and the amplitude data can be read from the 

experimental data files(first & second rows). 

 

 

 

d) Click “OK”. 

e) Choose Load > Create 

f) Give a name for load, choose “Mechanical” radio button in Category & “Concentrated 

force” in Types for Selected Step and click “Continue” as shown below. 
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g) Choose the CF1 value to be non-zero(left edge of the actuator : -1, right edge of the 

actuator : +1), CF2 value to be zero. And apply the amplitude which we made and click 

“OK” as shown below. 

 

※ Apply two opposite loads at the edges of the actuator. 

2. To import thermal gradient as an initial state of this analysis, do the following: 

a) Choose Predefined Field > Create. 

b) Give a name, choose “Other” radio button in Category, Click “Initial State” in Types for 

Selected Step and click “Continue” as shown below. 
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c) Type the name of the Standard ODB in Job name, set as below and click “OK”. 

 

M. Module : Mesh 

1. To decide the element type of the model, do the following: 

a) Choose Mesh > Element type or click on the icon “ Assign Element Type”. 

b) Click whole model by using “Shift Key” then click “Done”. 

c) Choose “Explicit” in Element Library , choose “Coupled Temperature Displacement” in 

Family and click “OK” as shown below. 
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※ Second-order accuracy and Enhanced Hourglass control are recommended. 

※ Element type must be decided before importing Standard ODB. 

N. Module : Job 

1. To create and submit Job, do the following: 

a) Choose Job > Create, give a name to the Job(This will also become the name of the ODB 

file.) and click “Continue” as shown below. 

 

b) When the Edit Job window pops up, set “Double” in ABAQUS/Explicit precision and 

“Full” in Nodal output precision under Precision tab and click “OK” as shown below. 

 

c) Choose Job > Manager, click “Submit”, then click “Monitor” to view the program 

execution as shown below. When Job is completed click “Dismiss” on the monitor 

window and click “Results” on the Job Manager window and view result. 
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d) Save CAE file by clicking File > Save As and giving a file name. 

 

O. Module : Visualization 

1. To product the rpt(report) file that contains U displacements of the node set, do the 

following: 

a) Choose Tools > XY Data > Create. 

b) Choose ODB field output and click “Continue” as shown below. 

 

c) Under Variables tab, choose “Unique Nodal” and click “U : Spatial displacement” as 

shown below. 
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d) Under Elements/Nodes tab, choose “Node sets” in Method and click “Save” as shown 

below. 

 

e) Choose Report > XY Data. 

f) Under XY Data tab, choose “U:U1” as shown below. 
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g) Under Setup tab, decide “*.rpt” file name, directory and click “OK” as shown below. 

 

h) “*.rpt” file(i.e., Simulated 0S response date file) is created in the Work directory. 

※ Reference Table 8 and Appendix D for the formation of the “*.rpt” file. 
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APPENDIX C: MATLAB® CODE 
 

Simulation vs Theoretical vs Experimental S0 Response Comparisons 

% This Thesis Code is provided by Andrews(4), after that... 
% Capt SeJin Han modified little bit for his analysis. 
% Simulation vs Theoretical vs Experimental S0 Response Wave Propagation Comparisons 
% Note: Signal data is normalized w.r.t. the maximum of the absolute value of the  
% Note: rpt. files from Appendix A and B will be imported during this analysis. 
% Note: This code is execution code which actually carry out plotting three types of results and 
following codes are not execution codes. They are used for generating theoretical Hanning-
Window excitation signals and S0 Responses. 
% So responses 
  clear all 
  close all 
  clc 
 
%% USER INPUTS (A): Temperature and Frequency 
  TEMP = [0 25 50 75 100 125 150 175 190]; % Choose one of these(°F) 
  fcset = 1e3*[100]; % Frequency(Hz) 
  freq = 6; 
     
% 6 ==> 100 kHz 
% 26 ==> 300 kHz 
 
  if freq == 6 
    flip=1;         
    END_TIME = 251; 
    XEx_END = 65; 
    XResp_END = 95; 
  elseif freq == 26 
    flip=1; 
    END_TIME = 251; 
    XEx_END = 65; 
    XResp_END = 60; 
  else 
    'WRONG INPUT' 
  end 
 
%% Loading Experimental data 
  load('Exp0Deg100kHz') 
      E_0deg = Exp0Deg100kHz(:,2); 
      R_0deg = flip*Exp0Deg100kHz(:,3); 
%  load('Exp25Deg100kHz') 
%      E_25deg = Exp25Deg100kHz(:,2); 
%      R_25deg = flip*Exp25Deg100kHz(:,3); 
%  load('Exp50Deg100kHz') 
%      E_50deg = Exp50Deg100kHz(:,2); 
%      R_50deg = flip*Exp50Deg100kHz(:,3); 
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%  load('Exp75Deg100kHz') 
%      E_75deg = Exp75Deg100kHz(:,2); 
%      R_75deg = flip*Exp75Deg100kHz(:,3); 
%  load('Exp100Deg100kHz') 
%      E_100deg = Exp100Deg100kHz(:,2); 
%      R_100deg = flip*Exp100Deg100kHz(:,3); 
%  load('Exp125Deg100kHz') 
%      E_125deg = Exp125Deg100kHz(:,2); 
%      R_125deg = flip*Exp125Deg100kHz(:,3); 
%  load('Exp150Deg100kHz') 
%      E_150deg = Exp150Deg100kHz(:,2); 
%      R_150deg = flip*Exp150Deg100kHz(:,3); 
%  load('Exp175Deg100kHz') 
%      E_175deg = Exp175Deg100kHz(:,2); 
%      R_175deg = flip*Exp175Deg100kHz(:,3); 
%  load('Exp190Deg100kHz') 
%      E_190deg = Exp190Deg100kHz(:,2); 
%      R_190deg = flip*Exp190Deg100kHz(:,3); 
 
%% Lodaing Simulated data 
  load('Sim0deg100kHz') 
      h = 3.2;     
      a = Sim0deg100kHz(:,2:end); 
      RR_0deg = flip*( a(:,3) - a(:,1) )./ (2*h) 
%  load('Sim25deg100kHz') 
%      b = Sim25deg100kHz(:,2:end); 
%      RR_25deg = flip*( b(:,3) - b(:,1) )./ (2*h) 
%  load('Sim50deg100kHz') 
%      c = Sim50deg100kHz(:,2:end); 
%      RR_50deg = flip*( c(:,3) - c(:,1) )./ (2*h) 
%  load('Sim75deg100kHz') 
%      d = Sim75deg100kHz(:,2:end); 
%      RR_75deg = flip*( d(:,3) - d(:,1) )./ (2*h) 
%  load('Sim100deg100kHz') 
%      e = Sim100deg100kHz(:,2:end); 
%      RR_100deg = flip*( e(:,3) - e(:,1) )./ (2*h) 
%  load('Sim125deg100kHz') 
%      f = Sim125deg100kHz(:,2:end); 
%      RR_125deg = flip*( f(:,3) - f(:,1) )./ (2*h) 
%  load('Sim150deg100kHz') 
%      g = Sim150deg100kHz(:,2:end); 
%      RR_150deg = flip*( g(:,3) - g(:,1) )./ (2*h) 
%  load('Sim175deg100kHz') 
%      j = Sim175deg100kHz(:,2:end); 
%      RR_175deg = flip*( j(:,3) - j(:,1) )./ (2*h) 
%  load('Sim190deg100kHz') 
%      k = Sim190deg100kHz(:,2:end); 
%      RR_190deg = flip*( k(:,3) - k(:,1) )./ (2*h) 
 



 130

%% Specimen 1 Parameters     
  thickness = 1; % Thickness(1 or 0.6 mm) 
  prop_dist1 = 158; % Propagating distance(158 or 512 mm) 
  prop_dist = prop_dist1/1000; % mm ==> m  
 
%% Theoretical Code Constants 
  PadLength = 2048; % Frequency resolution 
  LambWaveMode = 'S0'; % Wave mode 
  fsamp = 2.5E6; % Sampling rate 
  num_cycles = 5.5; % Cycles in excitation signal 
 
%% Experimental Time Vector 
  N = 1000; % Length of the datafile 
  delta_t = 1/fsamp; % 4E-7 sec 
  T = [0:delta_t:(N-1)*delta_t]./1E-6; 
 
%% Theoretical Analysis 
  for i = 1:length(TEMP) 
    Temp = TEMP(i); 
  if Temp == 0 
    E = E_0deg; 
    R = R_0deg; 
    RR = RR_0deg; 
  elseif Temp == 25 
    E = E_25deg; 
    R = R_25deg; 
    RR = RR_25deg; 
  elseif Temp == 50 
    E = E_50deg; 
    R = R_50deg; 
    RR = RR_50deg; 
  elseif Temp == 75 
    E = E_75deg; 
    R = R_75deg; 
    RR = RR_75deg; 
  elseif Temp == 100 
    E = E_100deg; 
    R = R_100deg; 
    RR = RR_100deg; 
  elseif Temp == 125 
    E = E_125deg; 
    R = R_125deg; 
    RR = RR_125deg; 
  elseif Temp == 150 
    E = E_150deg; 
    R = R_150deg; 
    RR = RR_150deg; 
  elseif Temp == 175 
    E = E_175deg; 
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    R = R_175deg; 
    RR = RR_175deg; 
  else 
    E = E_190deg; 
    R = R_190deg; 
    RR = RR_190deg; 
  end 
 
%% INPUT Signal 
  nf = length(fcset); 
  input_signal = zeros(nf,PadLength); %number of input frequency signals 
  fd = (fcset./1E6)*thickness; %frequency-thickness (MHz-mm) 
 
  for k = 1:nf 
    ip = [WindowedSine(fcset(k),num_cycles,fsamp)]'; 
    input_signal(k,1:length(ip)) = ip; 
%% Propagated Signal 
    [prop_sig(k,:), t , prop_sig_norm(k,:) ] = LambFourierDecomp_atk(input_signal(k,:),... 
        PadLength, ... 
        LambWaveMode,... 
        thickness, ... 
        prop_dist, ... 
        fsamp,Temp,fd); 
  end     
  t = t./1E-6; 
 
%% Excitation Signal: Time Delay between Theoretical and Experimental Results 
  [C_raw,I_raw] = max((E(1:END_TIME,1))); 
  [C_theor,I_theor] = max((input_signal)); 
  Input_Time = t(I_theor) 

Time_Delay = T(I_raw)-t(I_theor) 
 
%% Simulation & Excitation & Theoretical Response Plots 
  figure(1) 
  subplot(length(TEMP),1,i) 
  plot(T-Time_Delay,E'./max(abs(E(1:END_TIME,1))),'LineWidth',2) %Time Shifted Exp & Sim 
Excitation Signal 
  hold on 
  plot(t,input_signal,’r’,'LineWidth',2) 
  if i == length(TEMP) 
    xlabel('Time (\musec)','FontWeight','Bold','FontSize',12) 
    legend('Simulation','Theoretical','Location','SouthEast') 
  end 
    xlim([0 XEx_END]) 
    set(gca,'XTick',[0 : 5 : XEx_END]) 
  if i == round(length(TEMP)/2) 
    ylabel('Normalized Amplitude','FontWeight','Bold','FontSize',12) 
  end 
    ylim([-1.1 1.1]) 
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  if i == 1 
    title(['Normalized Excitation Signal (' int2str(fcset(1)./1e3) ' kHz): ' int2str(Temp) '\circF' 
],'FontWeight','Bold','FontSize',12) 
%    title(['5 1/2 Cycle Hanning-window Excitation Signal (' int2str(fcset(1)./1e3) ' kHz) 
'],'FontWeight','Bold','FontSize',12) 
  else 
    title([int2str(Temp) '\circF: ' ],'FontWeight','Bold','FontSize',12) 
  end 
  hold off 
 
  figure(2) 
  subplot(length(TEMP),1,i) 
  plot(T-Time_Delay,R'./max(abs(R(1:END_TIME,1))),'m','LineWidth',2) % Time Shifted 
Experimental Response 
  hold on 
  plot(T-Time_Delay,RR'./max(abs(RR(1:END_TIME,1))),'b','LineWidth',2) %Time Shifted 
Simulated Response 
  hold on 
  plot(t,prop_sig_norm,'r','LineWidth',2) 
  if i == length(TEMP) 
    xlabel('Time (\musec)','FontWeight','Bold','FontSize',12) 
    legend('Experimental','Simulation','Theoretical','Location','SouthWest') 
  end 
    xlim([25 XResp_END]) 
    set(gca,'XTick',[25 : 5 : XResp_END]) 
  if i == round(length(TEMP)/2) 
    ylabel('Normalized Amplitude','FontWeight','Bold','FontSize',12) 
  end 
    ylim([-1.1 1.1]) 
  if i == 1 
    title(['Normalized S_0 Response at ' int2str(fcset(1)./1e3) ' kHz: Propagated over ' 
int2str(prop_dist*1000) ' mm ' int2str(Temp) '\circF'],'FontWeight','Bold','FontSize',12) 
  else 
    title([int2str(Temp) '\circF'],'FontWeight','Bold','FontSize',12) 
  end 
  hold off 
 
%% TOA calculation... 
%  [C_raw,I_raw] = max(RR(1:END_TIME,1)); 
%  [C_theor,I_theor] = max(prop_sig_norm); 
%  Time_Difference = T(I_raw)-(t(I_theor)+Time_Delay) 
%  Theoretical_time = t(I_theor) 
%  Simulation_time = T(I_raw)-Time_Delay 
end 
 

AFRL/VASA: Primary Function - Generates a Lamb Wave Response Signal 

% This Thesis Code is provided by Andrews(4). 
function [prop_sig, t, prop_sig_norm] = LambFourierDecomp_atk(input_signal,... 
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PadLength, ... 
    LambWaveMode,... 
    thickness, ... 
    prop_distance, ... 
    fsamp,... 
    Temp,fd,i); 
 
% INPUTS: 
% input signal         % signal to propagate 
% PadLength          % specify length of padded signal to avoid time aliasing 
% LambWaveMode     % lamb wave mode to simulate; use proper phase velocity curve 
% thickness           % thickness of simulated plate (millimeters) 
% prop_distance        % distance to propagate input signal (meters) 
% delta_distance        % step size of distance (meters ) 
% fsamp               % sample rate of simulation 
 
% OUTPUTS 
% prop_sig = propagated signal 
% t = time vector% 
 
% FUNCTIONS CALLED: 
% mrc_window 
% mrc_spectrum 
% fine_phase_velocity 
 
  n_in = length(input_signal); 
  npow2 = ceil(log(n_in)/log(2) ); 
 
% pad input sigal specified length 
  tmp = zeros(1,PadLength); 
  tmp(1:n_in) = input_signal; 
  input_signal = tmp; 
 
  t = [0 : 1: PadLength-1] / fsamp ;  % time sampling 
  nt = length(t);                 % number of time samples 
 
% frequency vectors (in Hz and radians/sec) 
  df = [0: fsamp/PadLength : fsamp/2 - fsamp/PadLength]; 
  omega = df*2*pi; 
 
% initialize output arrays to improve computation speed 
  s_hat = zeros(nt,PadLength); 
  s2_hat = zeros(1,nt); 
  s2_prop = zeros(1,nt); 
 
% DFT of pulse 
  S = fft(input_signal,PadLength); 
 
% for specified distance, at  kth frequency component obtain phase velocity  
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% at freq corresponding to kth component and specified plate thickness 
  for k = 1: PadLength/2 
    %fd = thickness*df(k)/1e6; 
    v = symm_fine_phase_velocity_temperature(fd,Temp); 
    % v = fine_phase_velocity_atk(fd,LambWaveMode);  
    s_hat(:,k) = S(k) * ... 
    exp(-j*(omega(k)* prop_distance/v * ones(size(t)) - ... 
    omega(k)*t)'); 
    end 
 
% Synthesize the pulse at specified distance by summing across frequency  
  prop_sig(1,:) = 2*real(sum(s_hat,2))'; 
 
% Normalize 
  prop_sig_norm = prop_sig ./ max(abs(prop_sig)) ; 
 

AFRL/VASA: Sub-Function - Generates a Window Function 

% This Thesis Code is provided by Andrews(4). 
function [w] = mrc_window(p,type) 

 
%% This function creates a bartlett, rectangular, hanning, blackman, or hamming 
%% window of size.  If the type is not specified it is assumed to be a hamming window. 
%% Note:  It will be very easy to add other types of windows as needed. 
 
% Set hamming window as default 
 
  if ( nargin < 2 ) 
    type = 'hamming'; 
  end 
 
  if ( mod(p,2) ~= 0 ) 
    half = (p+1)/2; 
  else 
    half = p/2; 
  end 
 

i =( 0:(half-1)')/(p-1); 
  if ( strcmp( type, 'hamming' ) ) 
    w = .54 - .46*cos(2*pi*i); 
  if ( mod(p,2) ~=0 ) 
    w = [w w(end-1:-1:1)]'; 
  else 
    w = [w w(end:-1:1)]'; 
  end 
 
  elseif ( strcmp( type, 'hanning' ) ) 
    w = .5 - .5*cos(2*pi*i); 
  if ( mod(p,2) ~=0 ) 
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    w = [w w(end-1:-1:1)]'; 
  else 
    w = [w w(end:-1:1)]'; 
  end 
 
  elseif ( strcmp( type, 'bartlett' ) ) 
    w = 2*(0:((p-1)/2))/(p-1); 
  if ( mod(p,2) ~= 0 ) 
    w = [w w((p-1)/2:-1:1)]'; 
  else 
    w = [w w((p/2):-1:1)]'; 
  end 
 
  elseif ( strcmp( type, 'blackman' ) ) 
    w = 0.42 - 0.5*cos(2*pi*i) + 0.08*cos(4*pi*i); 
  if ( mod(p,2) ~=0 ) 
    w = [w w(end-1:-1:1)]'; 
  else 
    w = [w w(end:-1:1)]'; 
  end 
 
  elseif ( strcmp( type, 'rectangle' ) ) 
    w = ones(p,1); 
  end 

return 
 

AFRL/VASA: Sub-Function - Provides a Theoretical S0 Phase Velocity Value based on a 
Frequency-thickness Product and a Temperature Value 

% This Thesis Code is provided by Andrews(4). 
function fpv =  symm_fine_phase_velocity_temperature( fd, temp ); 

% fpv = symm_fine_phase_velocity_temperature(fd,temp) 
% Returns S0 phase velocity (meters/sec)in aluminum for a given temperature 
% INPUT: 
% fd = frequency thickness product (MHz-mm); can be a vector of values 
% temp = temperature in degrees Fahrenheit, must be one of set: 
% = {0, 25, 50, 75, 100, 125, 150, 175, 190, 225, 600} 
% OUTPUT: 
% fpv = phase velocity (meters/sec) 
% fpv/1000 => millimeters/usec 
 
% Polynomial expansion used to fit data from Steve Olson's Root Finding Program 
% Use polyfit and polyval; the selected order of polynomials is based on a 
% visual fit of actual to approximated curve across fd = [0.01,2]; 
 

fd = fd(:);  % allows for possible evaluation at multiple points 
min_fd = min(fd); max_fd = max(fd); 

 
if min_fd < 0.01 || max_fd > 2 



 136

    fpv = - 1; 
    return 

else 
  switch temp 
  case 0 
  coeffs = [ -0.05142654709297 
          0.16993288286982 
          -0.24100699269294 
          0.06501025649511 
          -0.03139299715575 
          5.33445759520220]; 
 

fpv = 1e3 * polyval( coeffs, fd' ); % the 1e3 term converts speed to m/s 
 
  case 25 
  coeffs = [ -0.05313655342506 
          0.17597647815818 
          -0.24926123503776 
          0.06938216345670 
          -0.03236171402414 
          5.31333398641870 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 50 
  coeffs = [ -0.05378413396642 
          0.17820497231257 
          -0.25231032456288 
          0.07105929649346 
          -0.03279206525247 
          5.30456449303111 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 

case 75 
  coeffs = [ -0.05507959466469 
          0.18283473780074 
          -0.25878777906218 
          0.07466694280557 
          -0.03365388253713 
          5.28890170460593 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 100 
  coeffs = [ -0.05636949658771 
          0.18726567362737 
          -0.26474597824300 
          0.07779392926725 
          -0.03437776385729 
          5.27235220449814 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
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  case 125 
  coeffs = [ -0.05776182834146 
          0.19215889069200 
          -0.27140615074052 
          0.08136089064404 
          -0.03521812591011 
          5.25635541653454 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 150 
  coeffs = [ -0.06009213310675 
          0.20041459643570 
          -0.28285321764051 
          0.08773695163732 
          -0.03676294576454 
          5.23012173230380 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 175 
  coeffs = [ -0.06224074229182 
          0.20777568402492 
          -0.29275654287881 
          0.09305453654092 
          -0.03808173833658 
          5.20484290196241 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 190 
  coeffs = [ -0.06386743863999 
          0.21345653682254 
          -0.30049681482224 
          0.09720554642296 
          -0.03900502478225 
          5.18692445333935 ]; 

fpv = 1e3 * polyval( coeffs, fd'); % the 1e3 term converts speed to m/s 
 
  case 225 
  coeffs = [ 0.01277993922954 
          -0.12353223637959 
          0.51191653087527 
          -1.19397037452427 
          1.72202041377808 
          -1.59434838933529 
          0.94821291882998 
          -0.36787658715903 
          0.08126191330675 
          -0.08799422443185 
          0.00060733201852 
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          5.14209345974537 ]; 
fpv = 1e3 * polyval( coeffs, fd'); 

 
  case 600 
  coeffs = 1e2* [ 0.02608076315068 
               -0.29095598897656 
               1.39021437440402 
               -3.72576781639859 
               6.16441540312900 
               -6.53311220622451 
               4.45289880924999 
               -1.90827216853626 
               0.48690552640556 
               -0.06785420607551 
               0.00403023304247 
               0.03748966569755 ]; 

fpv = 1e3 * polyval( coeffs, fd'); 
 
  otherwise 
    disp('Unsupported temperature') 
    fpv = []; 
  end 

end 
return 

 
AFRL/VASA: Function - Generates a Hanning-windowed Excitation Signal 

% This Thesis Code is provided by Andrews(4). 
function [ws,t] = WindowedSine(fc,num_cycles,fsamp); 
% Creates windowed sinusoid 
% INPUTS: 
% fc = center frequency of burst (Hz) 
% num_cycles = number of cycles, can be non-integer 
% fsamp = sample rate of simulation (samples per second) 
 
% compute pulse duration 
  duration = num_cycles / fc; 
 
  t = [0: 1/fsamp : duration ]'; 
  num_samps = length(t); 
  s = -sin(2*pi*fc*t); 
  w = mrc_window(num_samps,'hanning'); 
  ws = w .* s ; 
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APPENDIX D: SAMPLES OF THE DATA FILES 
 

Sample of the Experimental Data File 
 
LabVIEW Measurement 
Writer_Version 0.92 
Reader_Version 1 
Separator Tab 
Multi_Headings No 
X_Columns One 
Time_Pref Absolute 
Operator Administrator 
Date 2006/10/26 
Time 09:27:04.090963 
***End_of_Header*** 
 
Channels 2 
Samples 1000 1000 
Date 2006/10/26 2006/10/26 
Time 09:27:29.186999 09:27:29.186999 
Y_Unit_Label Volts Volts 
X_Dimension Time Time 
X0 2.5086071999999955E+1 2.5086071999999955E+1 
Delta_X 4.000000E-7 4.000000E-7 
***End_of_Header*** 
X_Value EXCITATION (Filtered) RESPONCE (Filtered) Comment 
25.096086 2.160402E-22 1.440268E-22 
25.096087 -5.379832E-9 -3.586555E-9 
25.096087 -2.422355E-8 -1.475426E-8 
25.096088 -5.698215E-8 -3.294771E-8 
25.096088 -9.575985E-8 -5.288292E-8 
25.096088 -1.251078E-7 -6.618359E-8 
25.096089 -1.236827E-7 -6.329058E-8 
25.096089 -7.168206E-8 -3.401237E-8 
25.096090 4.071221E-8 3.178824E-8 
25.096090 2.152278E-7 1.419425E-7 
25.096090 4.489589E-7 2.953645E-7 
25.096091 7.289102E-7 4.803435E-7 
25.096091 1.030682E-6 6.707060E-7 
25.096092 1.323448E-6 8.290877E-7 
25.096092 1.578665E-6 9.166565E-7 
25.096092 1.773832E-6 9.001230E-7 
25.096093 1.904495E-6 7.688253E-7 
25.096093 2.001533E-6 5.518928E-7 
25.096094 2.138504E-6 3.268520E-7 
25.096094 2.441866E-6 2.216582E-7 
25.096094 3.098697E-6 4.087820E-7 
25.096095 4.345337E-6 1.089111E-6 
25.096095 6.443843E-6 2.459622E-6 
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25.096096 9.646846E-6 4.669565E-6 
25.096096 1.415052E-5 7.769362E-6 
25.096096 2.003996E-5 1.166837E-5 
25.096097 2.722908E-5 1.610611E-5 
25.096097 3.540459E-5 2.063144E-5 
25.096098 4.397918E-5 2.460977E-5 
25.096098 5.206806E-5 2.726408E-5 
25.096098 5.849917E-5 2.775026E-5 
25.096099 6.185266E-5 2.526292E-5 
25.096099 6.053939E-5 1.916204E-5 
25.096100 5.293300E-5 9.104388E-6 
25.096100 3.753917E-5 -4.835502E-6 
25.096100 1.319090E-5 -2.207806E-5 
25.096101 -2.074217E-5 -4.151011E-5 
25.096101 -6.414663E-5 -6.152037E-5 
25.096102 -0.000116 -8.010977E-5 
25.096102 -0.000174 -9.506763E-5 
25.096102 -0.000235 -0.000104 
25.096103 -0.000296 -0.000106 
25.096103 -0.000350 -9.818361E-5 
25.096104 -0.000391 -8.128009E-5 
25.096104 -0.000415 -5.552251E-5 
25.096104 -0.000414 -2.253764E-5 
25.096105 -0.000384 1.503362E-5 
25.096105 -0.000320 5.372116E-5 
25.096106 -0.000221 8.953037E-5 
25.096106 -8.618173E-5 0.000118 
25.096106 8.011230E-5 0.000136 
25.096107 0.000272 0.000141 
25.096107 0.000480 0.000130 
25.096108 0.000691 0.000103 
25.096108 0.000891 6.143227E-5 
25.096108 0.001064 9.199330E-6 
25.096109 0.001190 -4.941374E-5 
25.096109 0.001255 -0.000109 
25.096110 0.001243 -0.000162 
25.096110 0.001143 -0.000203 
25.096110 0.000950 -0.000226 
25.096111 0.000662 -0.000226 
25.096111 0.000288 -0.000200 
25.096112 -0.000158 -0.000149 
25.096112 -0.000653 -7.383228E-5 
25.096112 -0.001167 2.100105E-5 
25.096113 -0.001667 0.000129 
25.096113 -0.002113 0.000241 
25.096114 -0.002467 0.000349 

. 

. 

. 
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Sample of the Simulated Data File 
 
X       U:U1 PI: PART-1-1 N: 8  U:U1 PI: PART-1-1 N: 11  U:U1 PI: PART-1-1 N: 14 
 
0.                              0.                            0.                                   0. 
400.000005E-09      0.                            0.                                   0. 
800.000009E-09      0.                            0.                                   0. 
1.20000004E-06      0.                            0.                                   0. 
1.60000002E-06      0.                            0.                                   0. 
1.99999999E-06      0.                            0.                                   0. 
2.40000008E-06      0.                            0.                                   0. 
2.79999995E-06      0.                            0.                                   0. 
3.20000004E-06      0.                            0.                                   0. 
3.60000013E-06      0.                            0.                                   0. 
3.99999999E-06      0.                            0.                                   0. 
4.39999985E-06      0.                            0.                                   0. 
4.80000017E-06      0.                            0.                                   0. 
5.20000003E-06      0.                            0.                                   0. 
5.59999989E-06      0.                            0.                                   0. 
6.00000021E-06      0.                            0.                                   0. 
6.40000007E-06      0.                            0.                                   0. 
6.79999994E-06      0.                            0.                                   0. 
7.20000025E-06      0.                            0.                                   0. 
7.60000012E-06      0.                            0.                                   0. 
7.99999998E-06      0.                            0.                                   0. 
8.4000003E-06        0.                            0.                                   0. 
8.7999997E-06        0.                            0.                                   0. 
9.20000002E-06      0.                            0.                                   0. 
9.60000034E-06      0.                            0.                                   0. 
9.99999975E-06      0.                            0.                                   0. 
10.4000001E-06      0.                            0.                                   0. 
10.8000004E-06      0.                            0.                                   0. 
11.1999998E-06      0.                            0.                                   0. 
11.6000001E-06      0.                            0.                                   0. 
12.0000004E-06      0.                            0.                                   0. 
12.3999998E-06      0.                            0.                                   0. 
12.8000001E-06      0.                            0.                                   0. 
13.2000005E-06      0.                            0.                                   0. 
13.5999999E-06      0.                            0.                                   0. 
14.0000002E-06      0.                            0.                                   0. 
14.4000005E-06      0.                            0.                                   0. 
14.7999999E-06      0.                            0.                                   0. 
15.2000002E-06      0.                            0.                                   0. 
15.6000006E-06      0.                            0.                                   0. 
16.E-06                    0.                            0.                                   0. 
16.3999994E-06      0.                            0.                                   0. 
16.8000006E-06      0.                            0.                                   0. 
17.2E-06                  0.                            0.                                   0. 
17.5999994E-06      0.                            0.                                   0. 
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18.0000006E-06      0.                            0.                                   0. 
18.4E-06                  0.                            0.                                   0. 
18.7999995E-06      0.                            0.                                   0. 
19.2000007E-06      0.                            0.                                   0. 
19.6000001E-06      0.                            0.                                   0. 
19.9999995E-06      0.                            0.                                   0. 
20.4000007E-06      0.                            0.                                   0. 
20.8000001E-06      0.                            0.                                   0. 
21.1999995E-06      0.                            0.                                   0. 
21.6000008E-06      0.                            0.                                   0. 
22.0000002E-06      0.                            0.                                   0. 
22.3999996E-06      0.                            0.                                   0. 
22.8000008E-06      0.                            0.                                   0. 
23.2000002E-06      0.                            0.                                   0. 
23.5999996E-06      0.                            0.                                   0. 
24.0000008E-06      0.                            0.                                   0. 
24.4000003E-06      0.                            0.                                   0. 
24.7999997E-06      0.                            0.                                   0. 
25.2000009E-06      0.                            0.                                   0. 
25.6000003E-06      0.                          -1.83656679E-30            0. 
25.9999997E-06      0.                          -1.75482108E-27            0. 
26.4000009E-06      0.                         -614.065155E-27        -89.2398899E-30 
26.8000003E-06  -3.93197857E-30     -96.3670967E-24        -43.8284586E-27 
27.1999997E-06  -2.77084928E-27     -7.69434116E-21        -9.23832166E-24 
27.600001E-06   -791.57863E-27      -341.407347E-21        -960.502296E-24 
28.0000004E-06  -107.804646E-24     -8.94826285E-18        -54.334399E-21 
28.3999998E-06  -7.79965482E-21     -144.439565E-18        -1.79108239E-18 
28.800001E-06   -323.648477E-21     -1.47746612E-15        -36.0758016E-18 
29.2000004E-06  -8.12631995E-18     -9.79027193E-15        -458.623289E-18 
29.5999998E-06  -128.109882E-18     -43.1470147E-15        -3.76536003E-15 
30.0000011E-06  -1.30075451E-15     -132.815661E-15        -20.390182E-15 
30.4000005E-06  -8.67491249E-15     -309.597915E-15        -75.2567293E-15 
30.8000017E-06  -38.8944485E-15     -576.44151E-15         -201.484567E-15 
31.2000011E-06  -122.375078E-15     -793.053936E-15        -423.037961E-15 
31.6000005E-06  -290.539457E-15     -617.854075E-15        -698.009304E-15 
31.9999999E-06  -550.001993E-15      197.013535E-15        -781.157907E-15 
32.3999993E-06  -780.880297E-15      1.80871008E-12        -331.142828E-15 
32.7999987E-06  -654.764058E-15      4.38619757E-12         821.834191E-15 
33.2000018E-06   101.385202E-15      7.44984109E-12         2.87047621E-12 
33.6000012E-06   1.63521432E-12      9.61800344E-12         5.79105774E-12 
34.0000006E-06   4.12529472E-12      10.0457836E-12         8.63071073E-12 
34.4E-06               7.18560107E-12      7.85142958E-12         10.041537E-12 
34.7999994E-06   9.49599427E-12      1.59283361E-12         9.47725492E-12 
35.1999988E-06   10.0703491E-12      -7.92116719E-12        5.49261808E-12 
35.6000019E-06   8.18122393E-12      -18.933204E-12         -2.42981416E-12 

. 

. 

. 
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